Change log for gucharmap package in Ubuntu

175 of 103 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-12-26
Deleted in disco-proposed (Reason: moved to release)
gucharmap (1:11.0.3-2) unstable; urgency=medium

  * Build-Depend on debhelper-compat 12 and drop debian/compat
  * Restore -Wl,-O1 to our LDFLAGS
  * Bump Standards-Version to 4.3.0

 -- Jeremy Bicha <email address hidden>  Tue, 25 Dec 2018 21:27:32 -0500

Available diffs

Superseded in disco-release on 2018-12-26
Deleted in disco-proposed on 2018-12-27 (Reason: moved to release)
gucharmap (1:11.0.3-1) unstable; urgency=medium

  * New upstream release

 -- Jeremy Bicha <email address hidden>  Sun, 25 Nov 2018 18:48:38 -0500

Available diffs

Superseded in disco-release on 2018-11-26
Published in cosmic-release on 2018-09-03
Deleted in cosmic-proposed (Reason: moved to release)
gucharmap (1:11.0.2-1) unstable; urgency=medium

  * New upstream release

 -- Jeremy Bicha <email address hidden>  Sun, 02 Sep 2018 10:13:37 -0400

Available diffs

Superseded in cosmic-release on 2018-09-03
Deleted in cosmic-proposed on 2018-09-04 (Reason: moved to release)
gucharmap (1:11.0.1-1) unstable; urgency=medium

  * New upstream release (Closes: #903379)
  * debian/watch: Watch for tarballs from https://gitlab.gnome.org/
  * debian/rules: Run autogen.sh
  * debian/control.in: Bump version of unicode-data to 11
  * Bump Standards-Version to 4.1.5
  * Drop obsolete patches:
    - build-Explicitly-link-to-libdl.patch: Applied
    - fix-invalid-AppStream-metadata.patch: No longer needed

 -- Jeremy Bicha <email address hidden>  Mon, 09 Jul 2018 09:47:18 -0400

Available diffs

Superseded in cosmic-release on 2018-07-10
Published in bionic-release on 2018-03-17
Deleted in bionic-proposed (Reason: moved to release)
gucharmap (1:10.0.4-1) unstable; urgency=medium

  * New upstream release
  * Minor update to debian/copyright
  * Update Vcs fields for migration to https://salsa.debian.org/
  * Add fix-invalid-AppStream-metadata.patch:
    - Adjust the AppStream metadata file so that it works with GNOME Software
  * Cherry-pick build-Explicitly-link-to-libdl.patch:
    - Fix undefined reference

 -- Jeremy Bicha <email address hidden>  Fri, 16 Mar 2018 18:10:33 -0400

Available diffs

Superseded in bionic-release on 2018-03-17
Superseded in bionic-release on 2018-01-25
Deleted in bionic-proposed on 2018-03-18 (Reason: moved to release)
gucharmap (1:10.0.3-2) unstable; urgency=medium

  * Update Vcs fields for conversion to git
  * Add debian/gbp.conf
  * Bump Standards-Version to 4.1.2
  * Bump debhelper compat to 11

 -- Jeremy Bicha <email address hidden>  Sat, 16 Dec 2017 22:30:54 -0500

Available diffs

Superseded in bionic-release on 2017-12-17
Deleted in bionic-proposed on 2017-12-19 (Reason: moved to release)
gucharmap (1:10.0.3-1) unstable; urgency=medium

  * New upstream release
  * Refresh patches
  * Use dh_gnome --no-gnome-versions as gucharmap does not follow the typical
    GNOME versioning scheme

 -- Michael Biebl <email address hidden>  Wed, 01 Nov 2017 01:06:41 +0100

Available diffs

Superseded in bionic-release on 2017-11-01
Published in artful-release on 2017-10-04
Deleted in artful-proposed (Reason: moved to release)
gucharmap (1:10.0.2-1) unstable; urgency=medium

  * New upstream release
  * Bump Standards-Version to 4.1.1

 -- Jeremy Bicha <email address hidden>  Tue, 03 Oct 2017 13:39:11 -0400

Available diffs

Superseded in artful-release on 2017-10-04
Deleted in artful-proposed on 2017-10-05 (Reason: moved to release)
gucharmap (1:10.0.1-1) unstable; urgency=medium

  * New upstream release

 -- Jeremy Bicha <email address hidden>  Mon, 11 Sep 2017 15:55:33 -0400

Available diffs

Superseded in artful-release on 2017-09-12
Deleted in artful-proposed on 2017-09-13 (Reason: moved to release)
gucharmap (1:10.0.0-1) unstable; urgency=medium

  * New upstream release (Closes: #867088)
    - Allow Dark Theme (Closes: #808386) (LP: #1637959)
  * Bump Build-Depends on unicode-data accordingly.
  * debian/gucharmap.install:
    - Update appstream metadata install directory.
  * debian/libgucharmap-2-90-7.doc
    - README has been dropped.
  * Bump Standards-Version to 4.0.1.

 -- Jeremy Bicha <email address hidden>  Sun, 25 Jun 2017 15:48:06 -0400
Superseded in artful-release on 2017-09-01
Deleted in artful-proposed on 2017-09-02 (Reason: moved to release)
gucharmap (1:10.0.0-0ubuntu1) artful; urgency=medium

  * New upstream release.
  * Bump Build-Depends on unicode-data accordingly.

 -- Jeremy Bicha <email address hidden>  Sun, 25 Jun 2017 15:43:18 -0400
Superseded in artful-release on 2017-06-25
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed on 2018-06-22 (Reason: moved to release)
gucharmap (1:9.0.3-0ubuntu1) zesty; urgency=medium

  * New upstream release.
    - Allow Dark Theme (Closes: #808386) (LP: #1637959)
  * debian/gucharmap.install:
    - Update appstream metadata install directory
  * debian/libgucharmap-2-90-7.docs:
    - README has been dropped

 -- Jeremy Bicha <email address hidden>  Mon, 20 Mar 2017 19:55:00 -0400
Superseded in zesty-release on 2017-03-21
Deleted in zesty-proposed on 2017-04-07 (Reason: moved to release)
gucharmap (1:9.0.2-1) unstable; urgency=medium

  * New upstream release.
  * Update debian/libgucharmap-2-90-7.symbols with two new API additions.

 -- Michael Biebl <email address hidden>  Tue, 08 Nov 2016 01:58:26 +0100

Available diffs

Superseded in zesty-release on 2016-11-08
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2018-01-23 (Reason: moved to release)
gucharmap (1:9.0.1-1) unstable; urgency=medium

  * New upstream release.
  * Bump debhelper compat level to 10.

 -- Michael Biebl <email address hidden>  Mon, 19 Sep 2016 23:44:10 +0200

Available diffs

Superseded in yakkety-release on 2016-09-21
Deleted in yakkety-proposed on 2016-09-22 (Reason: moved to release)
gucharmap (1:9.0.0-1) unstable; urgency=medium

  * New upstream release.
  * Bump Build-Depends on unicode-data accordingly.
  * Refresh debian/patches/unicode-source-generation.patch.
  * Instead of patching configure.ac, set PROG_UNZIP in debian/rules.
  * Convert from cdbs to dh.
  * Bump debhelper compatibility level to 9.
  * Convert to multiarch. (Closes: #812955)

 -- Michael Biebl <email address hidden>  Sat, 25 Jun 2016 03:43:46 +0200
Superseded in yakkety-release on 2016-06-30
Deleted in yakkety-proposed on 2016-07-01 (Reason: moved to release)
gucharmap (1:8.0.1-1ubuntu1) yakkety; urgency=medium

  * Merge with Debian, remaining Ubuntu changes:
  * debian/control:
  * debian/rules:
  * debian/gir1.2-gucharmap-2.90.install:
  * debian/libgucharmap-2-90-7.install:
  * debian/libgucharmap-2-90-dev.install:
    - Multi-arch the package

 -- Robert Ancell <email address hidden>  Fri, 13 May 2016 10:16:02 +1200
Superseded in yakkety-release on 2016-05-12
Published in xenial-release on 2016-01-28
Deleted in xenial-proposed (Reason: moved to release)
gucharmap (1:3.18.2-1ubuntu1) xenial; urgency=medium

  * Multiarchify the library packages.

 -- Matthias Klose <email address hidden>  Thu, 28 Jan 2016 03:38:43 +0100
Superseded in xenial-release on 2016-01-28
Deleted in xenial-proposed on 2016-01-29 (Reason: moved to release)
gucharmap (1:3.18.2-1) unstable; urgency=medium

  * New upstream release.
  * Drop obsolete Conflicts/Replaces from pre-wheezy.

 -- Michael Biebl <email address hidden>  Tue, 10 Nov 2015 23:54:19 +0100

Available diffs

Superseded in xenial-release on 2015-11-11
Deleted in xenial-proposed on 2015-11-12 (Reason: moved to release)
gucharmap (1:3.18.1-1) unstable; urgency=medium

  * New upstream release.

 -- Michael Biebl <email address hidden>  Tue, 13 Oct 2015 21:14:20 +0200

Available diffs

Superseded in xenial-release on 2015-10-25
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed on 2018-01-22 (Reason: moved to release)
gucharmap (1:3.18.0-1) unstable; urgency=medium

  * New upstream release.

 -- Andreas Henriksson <email address hidden>  Wed, 23 Sep 2015 18:56:46 +0200

Available diffs

Superseded in wily-release on 2015-10-02
Deleted in wily-proposed on 2015-10-03 (Reason: moved to release)
gucharmap (1:3.16.2-1) unstable; urgency=medium

  * New upstream release.
  * Drop appdata-tools build-dependency, no longer needed.

 -- Andreas Henriksson <email address hidden>  Tue, 19 May 2015 15:02:43 +0200
Superseded in wily-release on 2015-05-26
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed on 2018-01-19 (Reason: moved to release)
gucharmap (1:3.14.1-1ubuntu1) vivid; urgency=medium

  * Change appdata-tools b-dep to appstream-util
 -- Jackson Doak <email address hidden>   Sat, 14 Feb 2015 08:40:38 +1100
Superseded in vivid-release on 2015-02-18
Deleted in vivid-proposed on 2015-02-20 (Reason: moved to release)
gucharmap (1:3.14.1-1) unstable; urgency=medium


  * New upstream release.
  * Update Homepage URL.
  * Bump Standards-Version to 3.9.6. No further changes.

 -- Michael Biebl <email address hidden>  Tue, 14 Oct 2014 22:50:04 +0200

Available diffs

Superseded in vivid-release on 2014-11-05
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2016-11-03 (Reason: moved to release)
gucharmap (1:3.14.0-1) unstable; urgency=medium


  [ Iain Lane ]
  * Use dh_autoreconf to update libtool.m4 for new ports, and build with
    --as-needed to obsolete debian/patches/99_ltmain_as-needed.patch. Thanks
    to Colin Watson in Ubuntu.

  [ Andreas Henriksson ]
  * New upstream release.

 -- Andreas Henriksson <email address hidden>  Tue, 23 Sep 2014 01:08:39 +0200
Superseded in utopic-release on 2014-10-12
Deleted in utopic-proposed on 2014-10-14 (Reason: moved to release)
gucharmap (1:3.13.90-1ubuntu1) utopic; urgency=medium

  * Upload from unreleased Debian SVN to fix FTBFS, should be a sync in
    future.
  * Use dh_autoreconf to update libtool.m4 for new ports, and build with
    --as-needed to obsolete debian/patches/99_ltmain_as-needed.patch. Thanks
    to Colin Watson in Ubuntu.

Superseded in utopic-release on 2014-09-19
Published in trusty-release on 2014-01-15
Deleted in trusty-proposed (Reason: moved to release)
gucharmap (1:3.10.1-0ubuntu2) trusty; urgency=medium

  * Use dh-autoreconf to update libtool.m4 for new ports.  Also use its
    --as-needed option, obsoleting 99_ltmain_as-needed.patch.
 -- Colin Watson <email address hidden>   Wed, 15 Jan 2014 11:33:46 +0000
Superseded in trusty-release on 2014-01-15
Deleted in trusty-proposed on 2014-01-16 (Reason: moved to release)
gucharmap (1:3.10.1-0ubuntu1) trusty; urgency=medium

  * New upstream release:
  * debian/control:
    - Drop versioned depends on unicode-data, we have a newer version now
  * debian/patches/revert-unicode-6.2.patch
    - Remove, we do have the required version of unicode support now
  * debian/patches/10_perl_5_18.patch:
    - Applied upstream
 -- Robert Ancell <email address hidden>   Tue, 14 Jan 2014 09:18:13 +1300
Superseded in trusty-release on 2014-01-14
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed on 2015-04-28 (Reason: moved to release)
gucharmap (1:3.8.2-3) unstable; urgency=low


  [ Jeremy Bicha ]
  * debian/control.in:
    - Update homepage
    - Don't build-depend on scrollkeeper

  [ Andreas Henriksson ]
  * Add debian/patches/revert-unicode-6.2.patch (Closes: #714297)
    Thanks to everyone working together in the bug report to find
    the solution to this problem!
  * Change unicode-data build-dependency to be (<< 6.2)
    - We should drop this and the above patch once unicode-data is updated.

 -- Andreas Henriksson <email address hidden>  Thu, 19 Sep 2013 21:03:48 +0200

Available diffs

Superseded in saucy-release on 2013-09-19
Deleted in saucy-proposed on 2013-09-21 (Reason: moved to release)
gucharmap (1:3.8.2-2) unstable; urgency=low


  * debian/patches/10_perl_5_18.patch:
    + Fix FTBFS with perl 5.18. Thanks to Roderich Schupp. Closes: #710038.

 -- Emilio Pozuelo Monfort <email address hidden>  Tue, 28 May 2013 22:27:42 +0200
Superseded in saucy-proposed on 2013-05-29
gucharmap (1:3.8.2-1) unstable; urgency=low


  * Team upload.
  * New upstream release.
  * Add build-dependency on autotools-dev to let CDBS take care of
    "outdated-autotools-helper-file".
  * Bump Standards-Version to 3.9.4
  * Update build-dependencies according to configure.ac changes:
    - Bump gobject-introspection from (>= 0.9.0) to (>= 1.0.0).
    - Bump libgtk-3-dev from (>= 3.0.0) to (>= 3.4.0).
    - Bump libglib2.0-dev from (>= 2.25.5) to (>= 2.32.0).
    - Add desktop-file-utils needed for desktop-file-validate
  * Upstream switched from gnome-doc-utils to yelp-tools.
    - Update build-dependencies accordingly
    - Update debian/gucharmap.install for new help files path
  * Refresh debian/patches/99_ltmain_as-needed.patch to apply.
  * Update debian/libgucharmap-2-90-7.symbols:
    - added one symbol: gucharmap_get_resource@Base
  * Enable vala bindings:
    - Add valac (>= 0.16) needed for vapigen.
    - Add configure option --enable-vala in debian/rules
    - Install vapi files in libgucharmap-2-90-dev

 -- Andreas Henriksson <email address hidden>  Fri, 24 May 2013 13:21:10 +0200
Superseded in saucy-release on 2013-06-27
Obsolete in raring-release on 2015-04-24
Deleted in raring-proposed on 2015-04-27 (Reason: moved to release)
gucharmap (1:3.6.1-0ubuntu1) raring; urgency=low

  * New upstream release
 -- Robert Ancell <email address hidden>   Tue, 13 Nov 2012 13:51:54 +1300
Superseded in raring-release on 2012-11-13
Deleted in raring-proposed on 2012-11-20 (Reason: moved to release)
gucharmap (1:3.6.0-0ubuntu1) raring; urgency=low

  * New upstream version
 -- Sebastien Bacher <email address hidden>   Wed, 07 Nov 2012 16:00:42 +0100
Superseded in raring-release on 2012-11-07
Obsolete in quantal-release on 2015-04-24
gucharmap (1:3.5.99-0ubuntu1) quantal; urgency=low

  * New upstream bugfix release
  * debian/control:
    - Remove build-depends on gnome-doc-utils
  * debian/patches/00git_fix_help.patch:
    - Applied upstream
 -- Robert Ancell <email address hidden>   Tue, 25 Sep 2012 16:33:52 +1200
Superseded in quantal-release on 2012-09-27
gucharmap (1:3.5.90-0ubuntu4) quantal; urgency=low

  * debian/control:
    - Re-add build-depends on gnome-doc-utils. There is some checks remaining
      for it (but they don't seem required)
 -- Robert Ancell <email address hidden>   Mon, 20 Aug 2012 16:02:32 +1200
Superseded in quantal-release on 2012-08-20
gucharmap (1:3.5.90-0ubuntu3) quantal; urgency=low

  * debian/control:
    - yelp-tools replaces gnome-doc-utils, not gtk-doc-tools, fix build depends
      accordingly
 -- Robert Ancell <email address hidden>   Mon, 20 Aug 2012 11:33:12 +1200
Superseded in quantal-release on 2012-08-20
gucharmap (1:3.5.90-0ubuntu2) quantal; urgency=low

  * debian/patches/00git_fix_help.patch:
    - Fix help not working
 -- Robert Ancell <email address hidden>   Mon, 20 Aug 2012 11:13:05 +1200
Superseded in quantal-release on 2012-08-19
gucharmap (1:3.5.90-0ubuntu1) quantal; urgency=low

  * New upstream release
  * debian/control:
    - Build depend on yelp-tools instead of gnome-doc-tools
  * debian/gucharmap.install:
    - Update for new help location
 -- Robert Ancell <email address hidden>   Mon, 20 Aug 2012 09:32:58 +1200
Superseded in quantal-release on 2012-08-19
gucharmap (1:3.5.1-0ubuntu1) quantal; urgency=low

  * New upstream release
  * debian/libgucharmap-2-90-7.symbols:
    - Updated
  * debian/patches/spelling_fixes.patch:
    - Applied upstream
 -- Robert Ancell <email address hidden>   Tue, 26 Jun 2012 09:37:17 +1200
Superseded in quantal-release on 2012-06-25
Deleted in quantal-proposed on 2012-06-27 (Reason: moved to release)
gucharmap (1:3.5.0-0ubuntu1) quantal-proposed; urgency=low

  * New upstream release
  * debian/control:
    - Bump build-depends on libgtk-3-dev, libglib2.0-dev
  * debian/watch:
    - Watch for unstable releases
 -- Robert Ancell <email address hidden>   Wed, 06 Jun 2012 14:29:35 +1200
Superseded in quantal-release on 2012-06-07
gucharmap (1:3.4.1.1-1) unstable; urgency=low


  * New upstream translation release.

 -- Michael Biebl <email address hidden>  Thu, 19 Apr 2012 02:37:09 +0200
Superseded in quantal-release on 2012-05-09
Published in precise-release on 2012-04-17
gucharmap (1:3.4.1.1-0ubuntu1) precise; urgency=low

  * New upstream release:
    - Translations updated
  * debian/libgucharmap-2-90-7.symbols:
    - Updated
 -- Robert Ancell <email address hidden>   Tue, 17 Apr 2012 14:32:04 +1000
Superseded in precise-release on 2012-04-17
Deleted in precise-proposed on 2012-04-18 (Reason: moved to release)
gucharmap (1:3.4.0.1-0ubuntu1) precise-proposed; urgency=low

  * New upstream release:
    - Revert unintentional ABI break
  * debian/patches/00git_fix_pkg_config.patch:
    - Applied upstream
 -- Robert Ancell <email address hidden>   Tue, 27 Mar 2012 11:01:35 +1100
Superseded in precise-release on 2012-03-29
gucharmap (1:3.3.1-1ubuntu1) precise; urgency=low

  * Merge with Debian experimental and current packaging SVN. Remaining Ubuntu
    changes:
    - launchpad-integration support:
      + Add 01_lpi.patch.
      + debian/control.in: Add liblaunchpad-integration-3.0-dev,
        dh-autoreconf, and gnome-common build deps.
      + debian/rules: Use autoreconf.mk.

Superseded in precise-release on 2012-03-13
gucharmap (1:3.3.1-0ubuntu1) precise; urgency=low

  * New upstream release.
    - Updated for Unicode 6.1
    - Ported to gsettings
  * debian/control.in:
    - Dropped gconf dependency
  * Refreshed patches
 -- Jeremy Bicha <email address hidden>   Mon, 06 Feb 2012 22:35:44 -0500
Superseded in precise-release on 2012-02-07
gucharmap (1:3.2.2-1ubuntu1) precise; urgency=low

  * Merge from Debian, remaining changes:
    + debian/control.in:
      - Build-depend on dh-autoreconf and gnome-common for autotools
      - Build-depend on liblaunchpad-integration-3.0-dev
      - Add Vcs-Bzr link
    + debian/patches/01_lpi.patch:
      - Add Launchpad integration
    + debian/rules:
      - Use autoreconf.mk
    + debian/watch:
      - Watch for unstable versions

Superseded in precise-release on 2011-12-16
Obsolete in oneiric-release on 2015-04-24
gucharmap (1:3.2.0-0ubuntu1) oneiric; urgency=low

  * New upstream release.
 -- Martin Pitt <email address hidden>   Tue, 27 Sep 2011 17:10:30 +0200
Superseded in oneiric-release on 2011-09-28
gucharmap (1:3.1.92-0ubuntu2) oneiric; urgency=low

  * Add 00_put_back_gtk2_support.patch: Put back GTK 2 support for oneiric, to
    avoid introducing NBS and broken rdepends at this point. (LP: #853973)
 -- Martin Pitt <email address hidden>   Mon, 19 Sep 2011 19:27:18 +0200
Superseded in oneiric-release on 2011-09-19
gucharmap (1:3.1.92-0ubuntu1) oneiric; urgency=low

  * debian/watch: Look for *.bz2 tarballs, and for unstable versions.
  * New upstream release:
    - Drop GTK2 support [not relevant for Ubuntu]
    - Set program name explicitly
    - Translation updates.
  * debian/control.in: Drop libgtk2.0-doc build dependency.
 -- Martin Pitt <email address hidden>   Mon, 19 Sep 2011 16:40:29 +0200
Superseded in oneiric-release on 2011-09-19
gucharmap (1:3.0.1-0ubuntu1) oneiric; urgency=low

  * New upstream release
 -- Rodrigo Moya <email address hidden>   Thu, 02 Jun 2011 12:24:08 +0200
Superseded in oneiric-release on 2011-06-02
gucharmap (1:3.0.0-1ubuntu1) oneiric; urgency=low

  * Resynchronize on Debian, using the gnome3-team PPA work, thanks to
    Robert Ancell, Rodrigo Moya and Laurent Bigonville
    + debian/control:
      - Bump build-depends on libgtk3-dev, libgtk3-doc,
        liblaunchpad-integration-3.0-dev
      - Drop build-depends on python-support, python-all-dev,
        python-gtk2-dev
      - Add build-depends on gobject-introspection, libgirepository1.0-dev
      - Add gir1.2-gucharmap-2.90 package
      - Drop python-gucharmap package
      - Use standards-version 3.9.1
      - Add gir1.2-gtk-3.0 and gir1.2-atk-1.0 as build-dependencies
    + debian/gir1.2-gucharmap-2.90.install:
      - Install typelib
    + debian/libgucharmap2-dev.install:
      - Install .gir file
    + debian/rules:
      - Drop Python rules
      - Build --with-gtk=3.0
  * Remaining changes:
    + debian/control{.in}:
      - Build-depend on dh-autoreconf and gnome-common for autotools
      - Build-depend on libgtk-3-doc and gir1.2-atk-1.0 (WHY?)
      - Build-depend on liblaunchpad-integration-3.0-dev
      - Add Vcs-Bzr link
    + debian/patches/01_lpi.patch
      - Add Launchpad integration
    + debian/watch:
      - Watch for unstable versions
    + debian/rules
      - Use autoreconf.mk

Superseded in oneiric-release on 2011-05-20
Obsolete in natty-release on 2013-06-04
gucharmap (1:2.32.1-0ubuntu2) natty; urgency=low

  * Rebuild with python 2.7 as the python default.
 -- Matthias Klose <email address hidden>   Thu, 09 Dec 2010 16:50:27 +0000
Superseded in natty-release on 2010-12-09
gucharmap (1:2.32.1-0ubuntu1) natty; urgency=low

  * New upstream release
 -- Robert Ancell <email address hidden>   Mon, 15 Nov 2010 17:30:19 +1100
Superseded in natty-release on 2010-11-16
Obsolete in maverick-release on 2013-03-05
gucharmap (1:2.32.0-0ubuntu1) maverick; urgency=low

  * New upstream release (LP: #648894)
  * debian/control*:
    - Add shlibs:Depends to python-gucharmap to add missing libc dependency
 -- Michael Terry <email address hidden>   Mon, 27 Sep 2010 09:39:33 -0400
Superseded in maverick-release on 2010-09-27
gucharmap (1:2.31.91-0ubuntu1) maverick; urgency=low

  * New upstream release
 -- Robert Ancell <email address hidden>   Mon, 30 Aug 2010 11:12:38 +1000
Superseded in maverick-release on 2010-09-03
gucharmap (1:2.31.90-0ubuntu1) maverick; urgency=low

  * New upstream release
  * debian/control:
    - Bump build-depends on libgtk2.0-dev
    - Build-depend on dh-autoreconf
  * debian/libgucharmap2-dev.install:
    - Include files in new location
  * debian/rules:
    - Use autoreconf.mk
 -- Robert Ancell <email address hidden>   Tue, 17 Aug 2010 10:53:34 +1000
Superseded in maverick-release on 2010-08-17
gucharmap (1:2.30.2-1ubuntu1) maverick; urgency=low

  * Merge with Debian unstable, remaining Ubuntu changes:
  * debian/control.in:
    - Build-depend on gnome-common for autotools
    - Add Python build-depends
    - Build-depend on liblaunchpad-integration-dev
    - Add Vcs-Bzr link
    - Bump libgtk2.0-dev depends on libgucharmap2-dev
    - Build python-gucharmap
  * debian/python-gucharmap.install:
    - python-gucharmap package
  * debian/rules:
    - Build python-gucharmap
    - Run autotools on build
  * debian/patches/01_lpi.patch:
    - Add Launchpad integration
  * debian/watch:
    - Watch for unstable versions
 -- Robert Ancell <email address hidden>   Fri, 25 Jun 2010 12:35:49 +1000
Superseded in maverick-release on 2010-06-25
gucharmap (1:2.30.1-1ubuntu1) maverick; urgency=low

  * Merge with Debian, Ubuntu changes:
    - debian/patches/01_lpi.patch:
      - launchpad integration changes
    - debian/control.in:
      - Build python-gucharmap
      - Build-depend on gnome-common for autoreconf
      - Add LP integration
      - Bump libgtk2.0-dev depends on libgucharmap2-dev
    - debian/python-gucharmap.install:
      - python-gucharmap package
    - debian/rules:
      - Build python-gucharmap
      - Run autoreconf on build
    - debian/watch:
      - Watch for unstable versions
 -- Robert Ancell <email address hidden>   Mon, 24 May 2010 16:15:03 +1000
Superseded in maverick-release on 2010-05-25
Obsolete in lucid-release on 2016-10-26
gucharmap (1:2.30.0-0ubuntu1) lucid; urgency=low

  * New upstream release:
    - updated translations
  * debian/patches/90_autoconf.patch:
    - refreshed
 -- Didier Roche <email address hidden>   Mon, 29 Mar 2010 16:27:10 +0200
Superseded in lucid-release on 2010-03-29
gucharmap (1:2.29.92-0ubuntu1) lucid; urgency=low

  * New upstream release
  * debian/patches/80_not_using_localmodlibs.patch:
    - Applied upstream
  * debian/control.in:
    - Use Standards-Version 3.8.4
 -- Robert Ancell <email address hidden>   Thu, 25 Mar 2010 16:51:03 +1100
Superseded in lucid-release on 2010-03-25
gucharmap (1:2.29.1-0ubuntu2) lucid; urgency=low

  * debian/patches/80_not_using_localmodlibs.patch:
  * debian/patches/90_autoconf.patch:
    - Don't use python LOCALMODLIBS to fix build issue
  * debian/control.in:
    - Add misc:Depends to python-gucharmap to keep debhelper happy
 -- Robert Ancell <email address hidden>   Thu, 26 Nov 2009 14:47:30 +1100
Superseded in lucid-release on 2009-11-26
gucharmap (1:2.29.1-0ubuntu1) lucid; urgency=low

  * New upstream release (LP: #455876)
    - Updated to Unicode 5.2.0
    - Translation updates
  * debian/control.in:
    - Bumped Standards-Version to 3.8.3
  * debian/patches/01_lpi.patch:
  * debian/patches/02_autoconf.patch:
    - Updated
 -- Robert Ancell <email address hidden>   Thu, 05 Nov 2009 16:43:21 +1100
Superseded in lucid-release on 2009-11-09
Obsolete in karmic-release on 2013-03-04
gucharmap (1:2.28.0-0ubuntu1) karmic; urgency=low

  * New upstream release (LP: #434074)
    - Multiple bugs fixed
    - Translation updates
  * debian/patches/02_autoconf.patch: update of the patch.

 -- Christophe Sauthier <email address hidden>   Mon, 21 Sep 2009 18:49:26 +0200
Superseded in karmic-release on 2009-09-21
gucharmap (1:2.26.3.1-0ubuntu1) karmic; urgency=low

  * New upstream releases (LP: #393696)
    - 2.26.3.1: Build fix.
    - 2.26.3:   Translation updates.

 -- Robert Ancell <email address hidden>   Tue, 30 Jun 2009 12:13:28 +1000
Superseded in karmic-release on 2009-06-30
gucharmap (1:2.26.2-1ubuntu1) karmic; urgency=low

  * Merge with Debian unstable, remaining changes: (LP: #393294)
    - debian/patches/01_lpi.patch:
      - launchpad integration changes
    - debian/patches/02_autoconf.patch:
      - configure update
    - debian/control.in:
    - debian/control:
      - Build python-gucharmap
      - Add LP integration
      - Bump GTK+ depends
    - debian/pycompat:
    - debian/python-gucharmap.install:
    - debian/rules:
      - Build python-gucharmap
    - debian/watch:
      - Watch for unstable versions

Superseded in karmic-release on 2009-06-29
gucharmap (1:2.26.2-0ubuntu3) karmic; urgency=low

  * Merge with Debian unstable, remaining changes: (LP: #390541)
    - debian/patches/01_lpi.patch:
      - launchpad integration changes
    - debian/patches/02_autoconf.patch:
      - configure update
    - debian/control.in:
    - debian/control:
      - Build python-gucharmap
      - Add LP integration
      - Bump GTK+ depends
    - debian/pycompat:
    - debian/python-gucharmap.install:
    - debian/rules:
      - Build python-gucharmap
    - debian/watch:
      - Watch for unstable versions

Superseded in karmic-release on 2009-06-22
gucharmap (1:2.26.2-0ubuntu1) karmic; urgency=low

  * New upstream release: (LP: #388231)
    + Translation updates

 -- Robert Ancell <email address hidden>   Wed, 17 Jun 2009 12:28:10 +1000
Superseded in karmic-release on 2009-06-17
Obsolete in jaunty-release on 2013-02-28
gucharmap (1:2.26.1-0ubuntu1) jaunty; urgency=low

  * New upstream release: (LP: #360423)
    + Bugfixes:
      - Incorrect comment for gucharmap_charmap_set_font_desc
      - floating point exception using --font
    + Translation updates

 -- Didier Roche <email address hidden>   Mon, 13 Apr 2009 12:28:21 +0200
Superseded in jaunty-release on 2009-04-13
gucharmap (1:2.26.0-0ubuntu2) jaunty; urgency=low

  * No-change rebuild to fix lpia shared library dependencies.

 -- Colin Watson <email address hidden>   Thu, 19 Mar 2009 16:50:09 +0000
Superseded in jaunty-release on 2009-03-19
gucharmap (1:2.26.0-0ubuntu1) jaunty; urgency=low

  * New upstream version
  * debian/control.in:
    - set vcs url
  * debian/watch:
    - watch unstable series

 -- Sebastien Bacher <email address hidden>   Mon, 16 Mar 2009 10:35:27 +0100
Superseded in jaunty-release on 2009-03-16
gucharmap (1:2.25.91-0ubuntu1) jaunty; urgency=low

  * New upstream version

 -- Sebastien Bacher <email address hidden>   Tue, 17 Feb 2009 00:42:57 +0100
Superseded in jaunty-release on 2009-02-17
gucharmap (1:2.24.2-0ubuntu1) jaunty; urgency=low

  * New upstream version (LP: #304538).

 -- Christophe Sauthier <email address hidden>   Fri, 28 Nov 2008 10:59:12 +0100
Superseded in jaunty-release on 2008-12-03
Obsolete in intrepid-release on 2013-02-20
gucharmap (1:2.24.1-0ubuntu1) intrepid; urgency=low

  * New upstream version (LP: #286606).

 -- Christophe Sauthier <email address hidden>   Mon, 20 Oct 2008 21:52:08 +0200
Superseded in intrepid-release on 2008-10-20
gucharmap (1:2.24.0-0ubuntu1) intrepid; urgency=low

  * New upstream version

 -- Sebastien Bacher <email address hidden>   Mon, 22 Sep 2008 17:10:38 +0200
Superseded in intrepid-release on 2008-09-22
gucharmap (1:2.23.91-0ubuntu1) intrepid; urgency=low

  * New upstream version
  * debian/control.in:
    - updated libgtk requirement

 -- Sebastien Bacher <email address hidden>   Wed, 03 Sep 2008 17:19:36 +0200
Superseded in intrepid-release on 2008-09-03
gucharmap (1:2.23.4-0ubuntu2) intrepid; urgency=low

  * debian/control.in:
   - Added depends on ${misc:Depends} for gucharmap (LP: #250582).

 -- Alessio Treglia <email address hidden>   Mon, 11 Aug 2008 13:25:34 +0200
175 of 103 results