gucharmap 1:3.8.2-3 source package in Ubuntu

Changelog

gucharmap (1:3.8.2-3) unstable; urgency=low


  [ Jeremy Bicha ]
  * debian/control.in:
    - Update homepage
    - Don't build-depend on scrollkeeper

  [ Andreas Henriksson ]
  * Add debian/patches/revert-unicode-6.2.patch (Closes: #714297)
    Thanks to everyone working together in the bug report to find
    the solution to this problem!
  * Change unicode-data build-dependency to be (<< 6.2)
    - We should drop this and the above patch once unicode-data is updated.

 -- Andreas Henriksson <email address hidden>  Thu, 19 Sep 2013 21:03:48 +0200

Upload details

Uploaded by:
Debian GNOME Maintainers
Uploaded to:
Sid
Original maintainer:
Debian GNOME Maintainers
Architectures:
any
Section:
gnome
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
gucharmap_3.8.2-3.dsc 1.9 KiB f554a438a245ac0cd7c64387d9370f0001f6a17772dfcb41ca84ce399c83132c
gucharmap_3.8.2.orig.tar.xz 1.8 MiB 08272386155bc1a7d6a2d1a0ee8d2e5ea08a9512c40dbd76b3b4c3f105604901
gucharmap_3.8.2-3.debian.tar.gz 12.8 KiB 88fa3d801fe82b13bedc09139c6051eb43948b9815d529cd73413086fbe4ab0b

Available diffs

No changes file available.

Binary packages built by this source

gir1.2-gucharmap-2.90: GObject introspection data for the Unicode browser widget library

 The libgucharmap library contains a Unicode browser widget; it is
 most prominently used by the "gucharmap" program. See the package of
 the same name for more information.
 .
 This package contains introspection data for the Unicode browser widget
 library.

gucharmap: No summary available for gucharmap in ubuntu saucy.

No description available for gucharmap in ubuntu saucy.

libgucharmap-2-90-7: No summary available for libgucharmap-2-90-7 in ubuntu saucy.

No description available for libgucharmap-2-90-7 in ubuntu saucy.

libgucharmap-2-90-dev: No summary available for libgucharmap-2-90-dev in ubuntu saucy.

No description available for libgucharmap-2-90-dev in ubuntu saucy.