gummi 0.7.999-1 source package in Ubuntu

Changelog

gummi (0.7.999-1) unstable; urgency=medium

  * New upstream release.
  * Remove all patches: applied upstream.
  * debian/control:
    + Bump Standards-Version to 4.4.1.
    + Build-depend on debhelper-compat = 12 instead of debhelper >= 11.
    + Adjust Build-dependencies for new upstream release. Among others,
      gummi was ported to GTK3 and now Build-Depends on gtksourceview3
      instead of gtksourceview2 (Closes: #885681).
    + Adjust binary description to match new upstream release.
  * Remove debian/compat, useless because of debhelper-compat.
  * Bump copyright years.
  * Run wrap-and-sort -a.

 -- Hugo Lefeuvre <email address hidden>  Thu, 31 Oct 2019 09:43:51 +0100

Upload details

Uploaded by:
Debian Science Team on 2019-10-31
Uploaded to:
Sid
Original maintainer:
Debian Science Team
Architectures:
any
Section:
tex
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Focal release on 2019-10-31 universe tex

Downloads

File Size SHA-256 Checksum
gummi_0.7.999-1.dsc 1.8 KiB f98cd1831b611b707241a9fc7f84ef53786d8e148b83ce42b6de637d1a18c63a
gummi_0.7.999.orig.tar.gz 376.4 KiB 96982a5ea5421a2c40741fbe9489033ed0bbb13ec31e6d5fc50c6844fc14bfbb
gummi_0.7.999-1.debian.tar.xz 4.1 KiB 5c481efaf29c41bcbe3e16e8bc3a96ff7d24568772db78c322a84d45ea0b1a2b

Available diffs

No changes file available.

Binary packages built by this source

gummi: simple LaTeX editor with live preview

 Gummi is a LaTeX editor based on GTK3.
 The basic features are:
  - Live preview pane for the compiled document,
  - BibTeX integration,
  - Helpers for tables and matrices,
  - Exporting to PDF,
  - Error checking,
  - Syntax highlighting,
  - Spellchecking,
  - Document statistics,
  - Persistent configuration.

gummi-dbgsym: debug symbols for gummi