gutenprint 5.2.9-1ubuntu2 source package in Ubuntu

Changelog

gutenprint (5.2.9-1ubuntu2) saucy; urgency=low

  * debian/control: printer-driver-gutenprint: Replaced dependency on
    ghostscript-cups by "cups-filters (>= 1.0.36) | ghostscript-cups" as
    Ghostscript's CUPS filters moved to cups-filters from cups-filters
    1.0.36/Ghostscript 9.08 on.
  * debian/rules: Do not depend on CUPS version number to build with CUPS
    1.2 enhancements and without CUPS PPD files. This allows also building
    with CUPS versions like 1.7rc1.
 -- Till Kamppeter <email address hidden>   Tue, 13 Aug 2013 20:13:48 +0200

Upload details

Uploaded by:
Till Kamppeter on 2013-08-13
Uploaded to:
Saucy
Original maintainer:
Ubuntu Developers
Architectures:
any all
Section:
graphics
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
gutenprint_5.2.9.orig.tar.bz2 5.5 MiB 4b27e4f06f32d30271df89ecb6089bb11bcf2caec5f60b0909e083095354bca0
gutenprint_5.2.9-1ubuntu2.debian.tar.gz 24.7 KiB 1f203f0b4225e1bbdbc758550fd3ac4221e0f999dea1b6597c86e9b9538336c5
gutenprint_5.2.9-1ubuntu2.dsc 2.2 KiB dc436ad67b3073f25f0498e6f1c979b518ad8cbce2b2a5041331bc242b0692f8

Available diffs

View changes file

Binary packages built by this source

cups-driver-gutenprint: No summary available for cups-driver-gutenprint in ubuntu saucy.

No description available for cups-driver-gutenprint in ubuntu saucy.

escputil: No summary available for escputil in ubuntu saucy.

No description available for escputil in ubuntu saucy.

foomatic-db-gutenprint: No summary available for foomatic-db-gutenprint in ubuntu saucy.

No description available for foomatic-db-gutenprint in ubuntu saucy.

gimp-gutenprint: No summary available for gimp-gutenprint in ubuntu saucy.

No description available for gimp-gutenprint in ubuntu saucy.

gutenprint-doc: No summary available for gutenprint-doc in ubuntu saucy.

No description available for gutenprint-doc in ubuntu saucy.

gutenprint-locales: locale data files for Gutenprint

 This package contains the i18n files of Gutenprint, used by
 libgutenprint2, printer-driver-gutenprint and escputil. It is also
 used by the Print plugin for the GIMP, gimp-gutenprint.
 .
 They are needed when you want the programs in Gutenprint to print
 their messages in other languages than US English.
 .
 Gutenprint is the print facility for the GIMP, and in addition a
 suite of drivers that may be used with common UNIX spooling systems
 using GhostScript or CUPS. These drivers provide printing quality
 for UNIX/Linux on a par with proprietary vendor-supplied drivers in
 many cases, and can be used for many of the most demanding printing
 tasks. Gutenprint was formerly known as Gimp-Print.

ijsgutenprint: No summary available for ijsgutenprint in ubuntu saucy.

No description available for ijsgutenprint in ubuntu saucy.

ijsgutenprint-ppds: No summary available for ijsgutenprint-ppds in ubuntu saucy.

No description available for ijsgutenprint-ppds in ubuntu saucy.

libgutenprint-dev: No summary available for libgutenprint-dev in ubuntu saucy.

No description available for libgutenprint-dev in ubuntu saucy.

libgutenprint-doc: No summary available for libgutenprint-doc in ubuntu saucy.

No description available for libgutenprint-doc in ubuntu saucy.

libgutenprint2: No summary available for libgutenprint2 in ubuntu saucy.

No description available for libgutenprint2 in ubuntu saucy.

libgutenprintui2-1: No summary available for libgutenprintui2-1 in ubuntu saucy.

No description available for libgutenprintui2-1 in ubuntu saucy.

libgutenprintui2-dev: No summary available for libgutenprintui2-dev in ubuntu saucy.

No description available for libgutenprintui2-dev in ubuntu saucy.

printer-driver-gutenprint: No summary available for printer-driver-gutenprint in ubuntu saucy.

No description available for printer-driver-gutenprint in ubuntu saucy.