Change log for gvb package in Ubuntu

18 of 8 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed (Reason: moved to release)
gvb (1.4-1build1) wily; urgency=medium

  * No-change rebuild for python3.5 transition

 -- Steve Langasek <email address hidden>  Wed, 22 Jul 2015 17:10:09 +0000

Available diffs

Superseded in wily-release on 2015-07-22
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed on 2018-01-19 (Reason: moved to release)
gvb (1.4-1) unstable; urgency=medium


  * Imported Upstream version 1.4
    - suggests avconv instead than ffmpeg (Closes: #722271)
  * Deleted obsolete patch
  * Updated dependences
  * Updated Standards-Version
  * Vcs-* fields
  * Updated email address
  * Updated debian/copyright and debian/watch to new website

 -- Pietro Battiston <email address hidden>  Sun, 26 Jan 2014 20:23:54 +0000

Available diffs

Superseded in vivid-release on 2014-10-27
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed (Reason: moved to release)
gvb (1.2.1-1.1) unstable; urgency=low


  * Non-maintainer upload.
  * Use dh compat 9
  * Use dh_python2 instead of deprecated python-support
  * Use quilt instead of dpatch
  * Use updated debian/watch
  * Update help handling for python-distutils-extra 2.38 (Closes: #717680).
    This also fixes the FTBFS as the omf file does not exist any more.
    (Closes: #718078)

 -- Jeremy Bicha <email address hidden>  Tue, 23 Jul 2013 13:49:07 -0400

Available diffs

Superseded in saucy-release on 2013-09-05
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
gvb (1.2.1-1) unstable; urgency=low

  * New upstream release.
    - Removed dpatch patches, now obsolete.
    - Updated manpage (now number of points is not per dimension)
  * Migrated to debhelper 7
    - Upstream changelog is now installed (Closes: #561659)
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sun,  09 May 2010 13:51:29 +0100

Available diffs

Superseded in maverick-release on 2010-05-09
Obsolete in lucid-release on 2016-10-26
gvb (1.2-2) unstable; urgency=low

  * Add --prefix to setup.py invocation (Closes: #557955)
  * Now using dpatch
  * Patched setup.py to accept correctly both --root and --prefix
  * Replaced mencoder with ffmpeg in Suggests
  * Replaced mention to mencoder with mention to ffmpeg in manual

Available diffs

Superseded in lucid-release on 2009-12-21
Obsolete in karmic-release on 2013-03-04
Obsolete in jaunty-release on 2013-02-28
gvb (1.1.2-2ubuntu1) jaunty; urgency=low

  * debian/rules:
    - Include /usr/share/python/python.mk.
    - Append py_setup_install_args macro to setup.py install to build with Python 2.6.

 -- Alessio Treglia <email address hidden>   Sat, 14 Mar 2009 03:11:22 +0100

Available diffs

Superseded in jaunty-release on 2009-03-14
gvb (1.1.2-2) unstable; urgency=low

  * Fixed broken watch file

 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  04 Nov 2008 21:25:25 +0000

Available diffs

Superseded in jaunty-release on 2008-11-05
Obsolete in intrepid-release on 2013-02-20
gvb (1.1.2-1) unstable; urgency=low

  * Initial release (Closes: #486010)

 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  11 Jul 2008 09:43:01 +0100
18 of 8 results