gwibber 0.8-0ubuntu4 source package in Ubuntu

Changelog

gwibber (0.8-0ubuntu4) jaunty; urgency=low

  * debian/control:
    - Added python-xdg to Depends
    - Added python-indicate to Recommends
  * debian/patches/01_add_message_indicator_support.patch
    - Backported support for the message indicator from trunk (LP: #361120)
  * debian/patches/02_twitter_api_fix.patch
    - Backported twitter API fixes from trunk (LP: #358341)

 -- Ken VanDine <email address hidden>   Tue, 14 Apr 2009 11:21:49 -0400

Upload details

Uploaded by:
Ken VanDine on 2009-04-17
Sponsored by:
Iulian Udrea
Uploaded to:
Jaunty
Original maintainer:
MOTU
Architectures:
all
Section:
misc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Jaunty: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
gwibber_0.8.orig.tar.gz 173.3 KiB ae42772e3a384b3aea3a11195071efcf9973e60ac016767fdd03f19e9b800937
gwibber_0.8-0ubuntu4.diff.gz 6.3 KiB b339882630a14a57053bef06e6972a29561f6b51df4295e7f607e91720a21648
gwibber_0.8-0ubuntu4.dsc 1.2 KiB 3538136971e60586a9bb2e55b5a7b2aa8425a907bc7f3a03519978732e9725c2

Available diffs

View changes file

Binary packages built by this source

gwibber: No summary available for gwibber in ubuntu jaunty.

No description available for gwibber in ubuntu jaunty.