Ubuntu

“gwibber” 3.6.0-0ubuntu1 source package in Ubuntu

Changelog

gwibber (3.6.0-0ubuntu1) quantal-proposed; urgency=low

  * New upstream release
    - Add disabling online search support, requires libunity 6.7 or
      later, thanks to Didier Roche (LP: #1054746)
    - Don't let the lens start gwibber-service unless data is
      needed (LP: #1046360)
  * debian/control
    - bump build depends for libunity-dev to >= 6.8
 -- Ken VanDine <email address hidden>   Thu, 04 Oct 2012 12:16:49 -0400

Upload details

Uploaded by:
Ken VanDine on 2012-10-04
Uploaded to:
Quantal
Original maintainer:
Ubuntu Developers
Component:
main
Architectures:
any all
Section:
misc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Quantal release on 2012-10-04 main misc

Downloads

File Size MD5 Checksum
gwibber_3.6.0.orig.tar.gz 1.8 MiB 5988e36e9f592c6eca6537ba6878307a
gwibber_3.6.0-0ubuntu1.debian.tar.gz 26.0 KiB c3d6f4f01fb33c6246e28d6477e5cff4
gwibber_3.6.0-0ubuntu1.dsc 2.5 KiB ac49ab56ee1561ad4fc6527227d3293e

Binary packages built by this source

gir1.2-gwibber-0.3: typelib file for libgwibber3

 libgwibber provides a library for accessing social networks via
 gwibber.
 .
 This package can be used by other packages using the GIRepository format to
 generate dynamic bindings for libgwibber3.

gir1.2-gwibber-gtk-0.3: Typelib file for libgwibber-gtk3

 libgwibber provides a library for accessing social networks via
 gwibber.
 .
 This package can be used by other packages using the GIRepository format to
 generate dynamic bindings for libgwibber-gtk3.

gwibber: Open source social networking client for GNOME

 Gwibber is a social networking client for GNOME. It supports Facebook,
 Twitter, Identi.ca, StatusNet, Foursquare, and Flickr.
 .
 This package includes the Gwibber desktop client

gwibber-service: Open source social networking client for GNOME

 Gwibber is a social networking client for GNOME. It supports Facebook,
 Twitter, Identi.ca, StatusNet, Foursquare, and Flickr.
 .
 This package includes the Gwibber desktop service

gwibber-service-facebook: transitional dummy package

 This is a transitional dummy package. It can safely be removed.

gwibber-service-flickr: Flickr plugin for Gwibber

 Gwibber is a social networking client for GNOME. It supports Facebook,
 Twitter, Identi.ca, StatusNet, Foursquare, and Flickr.
 .
 This package includes the Flickr plugin for the Gwibber desktop service

gwibber-service-foursquare: transitional dummy package

 This is a transitional dummy package. It can safely be removed.

gwibber-service-identica: Identi.ca plugin for Gwibber

 Gwibber is a social networking client for GNOME. It supports Facebook,
 Twitter, Identi.ca, StatusNet, Foursquare, and Flickr.
 .
 This package includes the Identi.ca plugin for the Gwibber desktop service

gwibber-service-statusnet: Status.Net plugin for Gwibber

 Gwibber is a social networking client for GNOME. It supports Facebook,
 Twitter, Identi.ca, StatusNet, Foursquare, and Flickr.
 .
 This package includes the Status.Net plugin for the Gwibber desktop service

gwibber-service-twitter: Twitter plugin for Gwibber

 Gwibber is a social networking client for GNOME. It supports Facebook,
 Twitter, Identi.ca, StatusNet, Foursquare, and Flickr.
 .
 This package includes the Twitter plugin for the Gwibber desktop service

libgwibber-dev: Gwibber - shared library

 libgwibber provides a library for accessing social networks via
 gwibber.
 .
 This package contains files that are needed to build applications.

libgwibber-gtk-dev: Gwibber - shared library

 libgwibber provides a library for accessing social networks via
 gwibber.
 .
 This package contains files that are needed to build applications.

libgwibber-gtk3: Gwibber GTK Widgets

 libgwibber provides a library for accessing social networks via
 gwibber.
 .
 This package contains shared libraries to be used by applications.

libgwibber3: Gwibber - shared library

 libgwibber provides a library for accessing social networks via
 gwibber.
 .
 This package contains shared libraries to be used by applications.

unity-lens-gwibber: transitional dummy package

 This is a transitional dummy package. It can safely be removed.