Change log for gxmms2 package in Ubuntu

113 of 13 results
Published in hirsute-release on 2020-10-23
Published in groovy-release on 2020-04-24
Published in focal-release on 2019-10-18
Published in eoan-release on 2019-04-18
Obsolete in disco-release on 2020-07-14
Obsolete in cosmic-release on 2020-07-13
Published in bionic-release on 2018-04-04
Deleted in bionic-proposed (Reason: moved to release)
gxmms2 (0.7.1-3build1) bionic; urgency=high

  * No change rebuild to pick up -fPIE compiler default

 -- Balint Reczey <email address hidden>  Tue, 03 Apr 2018 12:27:36 +0000
Superseded in bionic-release on 2018-04-04
Obsolete in artful-release on 2020-07-10
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed (Reason: moved to release)
gxmms2 (0.7.1-3) unstable; urgency=low


  * Update my email address.
  * Use canonical URLs for Vcs fields.
  * Bump Standards-Version to 3.9.4 (no changes needed).
  * Switch to debhelper 9 and enable hardening.
  * Update machine-readable copyright Format to 1.0.

 -- Benjamin Drung <email address hidden>  Thu, 21 Mar 2013 19:15:09 +0100

Available diffs

Superseded in saucy-release on 2013-04-29
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
gxmms2 (0.7.1-2) unstable; urgency=low

  * Link against X11, because gxmms2src/eggtrayicon.c uses X11 functions.
    This fixes the FTBFS with binutils-gold. (Closes: #554764)
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sat,  04 Dec 2010 12:07:41 +0000

Available diffs

Superseded in natty-release on 2010-12-04
Obsolete in maverick-release on 2013-03-05
gxmms2 (0.7.1-1) unstable; urgency=low

  * New upstream release.
  * Drop DrNo.patch and version-string.patch.
  * Bump Standard-Version to 3.9.1 (no changes required).
  * Update debian/copyright.
  * Fix pointer dereference to not sets the initial volume. (Closes: #546594)
 -- Benjamin Drung <email address hidden>   Mon, 13 Sep 2010 02:32:18 +0200

Available diffs

Superseded in maverick-release on 2010-09-13
Obsolete in lucid-release on 2016-10-26
gxmms2 (0.7.0+git20090608-3) unstable; urgency=low

  * Add DrNo.patch for compatibility to xmms2 0.7DrNo.
  * Drop topgit and use DEP-3 header for patches.
  * Switch to dpkg-source 3.0 (quilt) format.
  * Bump Standards-Version to 3.8.4 (no changes required).
  * Switch to dh 7.
  * Recommend xmms2.
 -- Benjamin Drung <email address hidden>   Wed,  10 Mar 2010 12:04:10 +0000
Superseded in lucid-release on 2010-03-10
gxmms2 (0.7.0+git20090608-2) unstable; urgency=low

  * Update debian/watch file.
  * debian/copyright: Correct "Format:" to "Format-Specification:".
  * Add debian/README.source.
  * Bump Standards-Version to 3.8.3 (no changes required).
  * Allow uploads done by Debian Maintainers.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Thu,  05 Nov 2009 06:00:59 +0000
Superseded in lucid-release on 2009-11-05
Obsolete in karmic-release on 2013-03-04
gxmms2 (0.7.0+git20090608-1) unstable; urgency=high

  * New upstream snapshot.
    + Compatible to xmms2 0.6DrMattDestruction (Closes: #529751, #529283,
      #533980, LP: #394938).
  * debian/control:
    + split Build-Depends line
    + added myself to uploaders
  * Added debian/gxmms2.desktop and add xmms2-icon to Depends
    (Closes: #411116).
  * Bump Standard-Version to 3.8.2, no changes needed.
  * Switch to cdbs and debhelper 7.
  * Use Topgit and quilt to manage patches.
  * gxmms2src/gxmms2.c: Do not assume that the volume control has a left
    channel (fixes muting of playback on launch).
  * Add debian/watch file.
  * Update debian/copyright to use the format described in DEP 5.
  * Extend gxmms2 package description.
  * Wrote manual page for gxmms2.

 -- Benjamin Drung <email address hidden>   Sat,  15 Aug 2009 15:07:49 +0100
Superseded in karmic-release on 2009-08-15
Obsolete in jaunty-release on 2013-02-28
gxmms2 (0.7.0-2ubuntu1) jaunty; urgency=low

  * Added debian/gxmms2.desktop and moved xmms2-core from Suggests to Depends
    because this package contains the xmms2 icon.
  * gxmms2src/gxmms2.c: Do not assume that the volume control has a left
    channel (fixes muting of playback on launch, LP: #292822).

 -- Benjamin Drung <email address hidden>   Sat, 21 Feb 2009 17:32:51 +0100

Available diffs

Superseded in jaunty-release on 2009-03-01
Obsolete in intrepid-release on 2013-02-20
gxmms2 (0.7.0-2) unstable; urgency=low

  * Be compatible with xmms2 DrLecter.
    + Cherry-pick 791f33: Updated to be compatible with the latest XMMS2 API
      change.
    + Also fixes some compiletime warnings.
    + Build-Depend on DrL.
  * Bump Standards-Version to 3.8.0 (no changes).

 -- Benjamin Drung <email address hidden>   Tue,  15 Jul 2008 17:44:53 +0100

Available diffs

Superseded in intrepid-release on 2008-07-15
gxmms2 (0.7.0-1build1) intrepid; urgency=low

  * Rebuild for libxmmsclient2 -> libxmmsclient3 transition

 -- Emmet Hikory <email address hidden>   Sun, 29 Jun 2008 23:44:00 +0900

Available diffs

Superseded in intrepid-release on 2008-06-29
gxmms2 (0.7.0-1) unstable; urgency=low

  [ Anders Waldenborg ]
  * New upstream release.
  * Add Vcs-* fields.
  * Add myself to uploaders.

  [ Florian Ragwitz ]
  * Don't ignore errors on make clean.
  * Remove dependency to libxmmsclient-dev as libxmmsclient-glib-dev already
    pulls that in.
  * Update Standards-Version to 3.7.3 (no changes).
  * Add the Homepage field.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  02 May 2008 02:08:22 +0100
Superseded in intrepid-release on 2008-05-03
Obsolete in hardy-release on 2015-04-24
Obsolete in gutsy-release on 2011-09-16
gxmms2 (0.6.4-1.1) unstable; urgency=low

  * Non-maintainer upload.
  * Added a patch by Olivier Tétard to fix the FTBFS due to an xmms2 API
    change (Closes: #427199).
  * That also makes the package installable again, since the dependencies get
    updated (Closes: #441164).
  * No longer ignore “make clean” errors, per lintian.

 -- Emmet Hikory <email address hidden>   Sat,  13 Oct 2007 22:05:41 +0100
Superseded in gutsy-release on 2007-10-13
Obsolete in feisty-release on 2009-08-20
gxmms2 (0.6.4-1) unstable; urgency=low

  * New upstream release.

113 of 13 results