haskell-arrows 0.3-2 source package in Ubuntu

Changelog

haskell-arrows (0.3-2) unstable; urgency=low

  * Upgrade to "Generic Haskell cabal library packaging files v10":
    * Versioned dependencies are now generated for the Cabal packages we
      depend on.
    * Use the new ${impl:ghc6:*_deps} variables in debian/control.in.
    * Call canonicalise-comma-list on the depends and suggests fields in
      control.in. This works around bugs in lintian, where it gets
      confused and starts giving spurious warnings.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  02 May 2008 02:08:30 +0100

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2008-05-03
Uploaded to:
Intrepid
Original maintainer:
Ian Lynagh (wibble)
Architectures:
any
Section:
devel
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
haskell-arrows_0.3.orig.tar.gz 11.5 KiB d93a1914c7444776d83ce51247251f3ebf312e1a216b64cc32df1c3d197024ed
haskell-arrows_0.3-2.diff.gz 4.7 KiB 69a78d06012490b47eaade12dc6fbbaf98825ac9926f3bab88b1fce23208eec4
haskell-arrows_0.3-2.dsc 903 bytes 4463f477a137d6802292aef90d557e37e61ea1ab9dfeba59e062f4fe404067ff

View changes file

Binary packages built by this source

libghc6-arrows-dev: No summary available for libghc6-arrows-dev in ubuntu karmic.

No description available for libghc6-arrows-dev in ubuntu karmic.

libghc6-arrows-doc: No summary available for libghc6-arrows-doc in ubuntu intrepid.

No description available for libghc6-arrows-doc in ubuntu intrepid.

libghc6-arrows-prof: No summary available for libghc6-arrows-prof in ubuntu lucid.

No description available for libghc6-arrows-prof in ubuntu lucid.