haskell-intervals 0.7.2-1 source package in Ubuntu

Changelog

haskell-intervals (0.7.2-1) unstable; urgency=medium

  [ Dmitry Bogatov ]
  * Use secure (https) uri in Vcs-Git field in 'debian/control'
  * Bump standards version to 3.9.8 (no changes needed)

  [ Clint Adams ]
  * New upstream release

 -- Clint Adams <email address hidden>  Wed, 25 May 2016 13:00:01 -0400

Upload details

Uploaded by:
Debian Haskell Group on 2016-05-25
Uploaded to:
Sid
Original maintainer:
Debian Haskell Group
Architectures:
any all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
haskell-intervals_0.7.2-1.dsc 2.4 KiB bee5a8ffc7b3260ce9a09994ed578fd916cc11eedd3ec41f343da46e1620c422
haskell-intervals_0.7.2.orig.tar.gz 14.7 KiB 0dd04a7dfd0ac6b364c66b78dafa48739c5116253078d4023e104f5e99d5fe28
haskell-intervals_0.7.2-1.debian.tar.xz 2.4 KiB 8412bc2ba1bb83186433840efa3c6e2d216d36476b252fd6e9e6395cc976ae45

No changes file available.

Binary packages built by this source

libghc-intervals-dev: No summary available for libghc-intervals-dev in ubuntu yakkety.

No description available for libghc-intervals-dev in ubuntu yakkety.

libghc-intervals-doc: No summary available for libghc-intervals-doc in ubuntu yakkety.

No description available for libghc-intervals-doc in ubuntu yakkety.

libghc-intervals-prof: No summary available for libghc-intervals-prof in ubuntu yakkety.

No description available for libghc-intervals-prof in ubuntu yakkety.