haskell-punycode 2.0-11 source package in Ubuntu

Changelog

haskell-punycode (2.0-11) unstable; urgency=medium

  * Remove build dependency on libghc-mtl-dev (provided by ghc-8.4.3)
  * Remove build dependency on libghc-text-dev (provided by ghc-8.4.3)

 -- Ilias Tsitsimpis <email address hidden>  Mon, 01 Oct 2018 13:47:40 +0300

Upload details

Uploaded by:
Debian Haskell Group on 2018-10-01
Uploaded to:
Sid
Original maintainer:
Debian Haskell Group
Architectures:
any all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
haskell-punycode_2.0-11.dsc 2.3 KiB b0d379d98408e82a6f39160f12797bffc434f255c2309bb70c3e8e14cfe00671
haskell-punycode_2.0.orig.tar.gz 6.1 KiB 59072915dbd5f94d5cc2e6ac84061b329ab84a9f22fd18a591ad5fdba37b52a4
haskell-punycode_2.0-11.debian.tar.xz 2.6 KiB 18cf083bdcde040a0c945674b51325de1ac4fdd924ffc05b08c6686adf1a632a

Available diffs

No changes file available.

Binary packages built by this source

libghc-punycode-dev: No summary available for libghc-punycode-dev in ubuntu eoan.

No description available for libghc-punycode-dev in ubuntu eoan.

libghc-punycode-doc: No summary available for libghc-punycode-doc in ubuntu disco.

No description available for libghc-punycode-doc in ubuntu disco.

libghc-punycode-prof: No summary available for libghc-punycode-prof in ubuntu eoan.

No description available for libghc-punycode-prof in ubuntu eoan.