haskell-unix-compat 0.5.1-1 source package in Ubuntu

Changelog

haskell-unix-compat (0.5.1-1) unstable; urgency=medium

  [ Clint Adams ]
  * Set Rules-Requires-Root to no.

  [ Ilias Tsitsimpis ]
  * Bump debhelper compat level to 10
  * New upstream release

 -- Ilias Tsitsimpis <email address hidden>  Sat, 29 Sep 2018 19:40:05 +0300

Upload details

Uploaded by:
Debian Haskell Group on 2018-09-29
Uploaded to:
Sid
Original maintainer:
Debian Haskell Group
Architectures:
any all
Section:
haskell
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
haskell-unix-compat_0.5.1-1.dsc 2.3 KiB b8b69b7587204faad810323dfd0755c83e7fb1c2215eab45178e72d1e1545884
haskell-unix-compat_0.5.1.orig.tar.gz 12.9 KiB a39d0c79dd906763770b80ba5b6c5cb710e954f894350e9917de0d73f3a19c52
haskell-unix-compat_0.5.1-1.debian.tar.xz 3.1 KiB d1b4f5973dd95ed33c4ad41aca4c3e243fa998e6eb72a63c30dc7f2a637dda59

Available diffs

No changes file available.

Binary packages built by this source

libghc-unix-compat-dev: No summary available for libghc-unix-compat-dev in ubuntu eoan.

No description available for libghc-unix-compat-dev in ubuntu eoan.

libghc-unix-compat-doc: No summary available for libghc-unix-compat-doc in ubuntu disco.

No description available for libghc-unix-compat-doc in ubuntu disco.

libghc-unix-compat-prof: No summary available for libghc-unix-compat-prof in ubuntu disco.

No description available for libghc-unix-compat-prof in ubuntu disco.