Change log for haskell-utf8-string package in Ubuntu

135 of 35 results
Published in hirsute-release on 2020-11-20
Deleted in hirsute-proposed (Reason: moved to Release)
haskell-utf8-string (1.0.1.1-9build2) hirsute; urgency=medium

  * No-change rebuild for new GHC ABIs

 -- Steve Langasek <email address hidden>  Fri, 30 Oct 2020 01:51:16 +0000

Available diffs

Superseded in hirsute-release on 2020-11-20
Published in groovy-release on 2020-07-27
Deleted in groovy-proposed (Reason: moved to Release)
haskell-utf8-string (1.0.1.1-9build1) groovy; urgency=medium

  * No change rebuild against new ghc ABI.

 -- Dimitri John Ledkov <email address hidden>  Tue, 21 Jul 2020 14:43:18 +0100
Superseded in groovy-release on 2020-07-27
Deleted in groovy-proposed on 2020-07-28 (Reason: moved to Release)
haskell-utf8-string (1.0.1.1-9) unstable; urgency=medium

  * Sourceful upload for GHC 8.8.

 -- Clint Adams <email address hidden>  Mon, 01 Jun 2020 19:21:03 -0400
Superseded in groovy-release on 2020-07-21
Published in focal-release on 2019-10-18
Obsolete in eoan-release on 2020-12-29
Deleted in eoan-proposed (Reason: moved to release)
haskell-utf8-string (1.0.1.1-8build1) eoan; urgency=medium

  * Rebuild against new GHC abi.

 -- Gianfranco Costamagna <email address hidden>  Sat, 03 Aug 2019 13:13:02 +0200
Superseded in eoan-release on 2019-09-09
Obsolete in disco-release on 2020-07-14
Deleted in disco-proposed on 2020-07-14 (Reason: moved to release)
haskell-utf8-string (1.0.1.1-8) unstable; urgency=medium

  * Get newer build-deps from hackage

 -- Ilias Tsitsimpis <email address hidden>  Wed, 03 Oct 2018 16:16:46 +0300

Available diffs

Superseded in disco-release on 2018-12-20
Obsolete in cosmic-release on 2020-07-13
Deleted in cosmic-proposed on 2020-07-13 (Reason: moved to release)
haskell-utf8-string (1.0.1.1-6) unstable; urgency=medium

  * Patch for newer base.

 -- Clint Adams <email address hidden>  Thu, 12 Apr 2018 14:50:24 -0400
Superseded in cosmic-release on 2018-06-27
Published in bionic-release on 2017-10-24
Obsolete in artful-release on 2020-07-10
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed (Reason: moved to release)
haskell-utf8-string (1.0.1.1-4build1) zesty; urgency=medium

  * Rebuild against new GHC ABI.

 -- Gianfranco Costamagna <email address hidden>  Tue, 24 Jan 2017 11:50:56 +0100
Superseded in zesty-release on 2017-01-31
Deleted in zesty-proposed on 2017-02-01 (Reason: moved to release)
haskell-utf8-string (1.0.1.1-4) unstable; urgency=medium

  * Upload to unstable as part of GHC 8 transition.

 -- Clint Adams <email address hidden>  Thu, 27 Oct 2016 18:36:47 -0400

Available diffs

Superseded in zesty-release on 2016-11-15
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2018-01-23 (Reason: moved to release)
haskell-utf8-string (1.0.1.1-2) unstable; urgency=medium

  [ Dmitry Bogatov ]
  * Use secure (https) uri in Vcs-Git field in 'debian/control'
  * Bump standards version to 3.9.8 (no changes needed)
  * Convert `debian/copyright' to dep5 format

  [ Clint Adams ]
  * Patch to build with GHC 8.

 -- Clint Adams <email address hidden>  Wed, 29 Jun 2016 16:08:37 +0200

Available diffs

Superseded in yakkety-release on 2016-06-30
Published in xenial-release on 2015-12-19
Deleted in xenial-proposed (Reason: moved to release)
haskell-utf8-string (1.0.1.1-1) unstable; urgency=medium

  * New upstream release

 -- Clint Adams <email address hidden>  Fri, 04 Dec 2015 00:27:43 -0500

Available diffs

1-3
Superseded in xenial-proposed on 2015-12-04
haskell-utf8-string (1-3) unstable; urgency=medium

  * Switch Vcs-Git/Vcs-Browser headers to new location.

 -- Clint Adams <email address hidden>  Thu, 03 Dec 2015 14:55:13 -0500
1-1
Superseded in xenial-release on 2015-12-19
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed on 2018-01-22 (Reason: moved to release)
haskell-utf8-string (1-1) unstable; urgency=medium

  * New upstream release

 -- Joachim Breitner <email address hidden>  Mon, 29 Jun 2015 13:34:54 +0200

Available diffs

Superseded in wily-release on 2015-07-10
Deleted in wily-proposed on 2015-07-11 (Reason: moved to release)
haskell-utf8-string (0.3.7-5build2) wily; urgency=medium

  * Rebuild for new GHC ABIs.

 -- Colin Watson <email address hidden>  Tue, 02 Jun 2015 12:57:10 +0100
Superseded in wily-proposed on 2015-06-02
haskell-utf8-string (0.3.7-5build1) wily; urgency=medium

  * Rebuild for new GHC ABIs.

 -- Colin Watson <email address hidden>  Sun, 24 May 2015 09:35:53 +0100
Superseded in wily-proposed on 2015-05-24
haskell-utf8-string (0.3.7-5) unstable; urgency=medium

  [ Chris Lamb ]
  * Remove myself from Uploaders.

  [ Joachim Breitner ]
  * Upload to unstable

 -- Joachim Breitner <email address hidden>  Mon, 27 Apr 2015 11:54:38 +0200
Superseded in wily-release on 2015-06-24
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed (Reason: moved to release)
haskell-utf8-string (0.3.7-3) unstable; urgency=low


  * Enable compat level 9

 -- Joachim Breitner <email address hidden>  Fri, 24 May 2013 12:52:22 +0200

Available diffs

Superseded in saucy-release on 2013-05-31
Obsolete in raring-release on 2015-04-24
Deleted in raring-proposed on 2015-04-27 (Reason: moved to release)
haskell-utf8-string (0.3.7-2) experimental; urgency=low


  * Depend on haskell-devscripts 0.8.13 to ensure this packages is built
    against experimental
  * Bump standards version, no change

 -- Joachim Breitner <email address hidden>  Sun, 14 Oct 2012 12:02:21 +0200
Superseded in raring-release on 2013-04-15
Obsolete in quantal-release on 2015-04-24
haskell-utf8-string (0.3.7-1build2) quantal; urgency=low

  * No-change rebuild for GHC 7.4.2-2
 -- Iain Lane <email address hidden>   Sun, 12 Aug 2012 12:38:46 +0000

Available diffs

Superseded in quantal-release on 2012-08-12
haskell-utf8-string (0.3.7-1build1) quantal; urgency=low

  * No-change rebuild for new ghc ABI on armhf.
 -- Ilya Barygin <email address hidden>   Tue, 10 Jul 2012 20:53:32 +0400
Superseded in quantal-release on 2012-07-10
Published in precise-release on 2012-03-11
haskell-utf8-string (0.3.7-1) unstable; urgency=low


  * New upstream version.
  * Bump to Standards-Version 3.9.2.

 -- Clint Adams <email address hidden>  Sun, 05 Feb 2012 12:07:49 -0500
Superseded in precise-release on 2012-03-11
haskell-utf8-string (0.3.6-5build2) precise; urgency=low

  * Rebuild for new GHC ABIs.
 -- Colin Watson <email address hidden>   Fri, 04 Nov 2011 14:17:29 -0400

Available diffs

Superseded in precise-release on 2011-11-04
Obsolete in oneiric-release on 2015-04-24
haskell-utf8-string (0.3.6-5build1) oneiric; urgency=low

  * No change rebuild against new GHC ABIs
 -- Iain Lane <email address hidden>   Mon, 06 Jun 2011 09:33:10 +0100

Available diffs

Superseded in oneiric-release on 2011-06-06
haskell-utf8-string (0.3.6-5) unstable; urgency=low

  * Upload to unstable, where it should have gone in the first place

Available diffs

Superseded in oneiric-release on 2011-05-24
Obsolete in natty-release on 2013-06-04
haskell-utf8-string (0.3.6-1ubuntu2) natty; urgency=low

  [ Joachim Breitner ]
  * Adopt by the Debian Haskell Group

  [ Iain Lane ]
  * Resynchronise on Debian, no additional changes (over Darcs) remain.
    Uploading from Darcs as this has been removed from Debian. It will be
    back as part of the GHC 7 transition.
  * Drop hugs support as this is not compatible with the new Cabal
 -- Iain Lane <email address hidden>   Mon, 24 Jan 2011 16:45:04 +0000

Available diffs

Deleted in lucid-release on 2010-02-22 (Reason: Now provided by ghc6 (LP: #524987))
haskell-utf8-string (0.3.6-1ubuntu1) lucid; urgency=low

  * Merge from Debian unstable, remaining changes:
    + debian/control, debian/rules: Move hugs stuff to b-d-i. Hugs packages are
      architecture independent and having them build on every arch causes the
      whole package to FTBFS when hugs is unavailable (on armel, for example).
      Bump cdbs build-dep to >= 0.4.59 as we set DEB_BUILD_DEPENDENCIES for this
      fix.

Available diffs

Superseded in lucid-release on 2010-02-04
Obsolete in karmic-release on 2013-03-04
haskell-utf8-string (0.3.5-1ubuntu1) karmic; urgency=low

  * debian/control, debian/rules: Move hugs stuff to b-d-i. Hugs packages are
    architecture independent and having them build on every arch causes the
    whole package to FTBFS when hugs is unavailable (on armel, for example).
    Bump cdbs build-dep to >= 0.4.59 as we set DEB_BUILD_DEPENDENCIES for this
    fix.

 -- Iain Lane <email address hidden>   Fri, 09 Oct 2009 14:25:56 +0100

Available diffs

Superseded in karmic-release on 2009-10-09
haskell-utf8-string (0.3.5-1build1) karmic; urgency=low

  * Rebuild against ghc6 6.10.4

 -- Andrew Starr-Bochicchio <email address hidden>   Thu, 30 Jul 2009 14:16:54 -0400

Available diffs

Superseded in karmic-release on 2009-07-30
haskell-utf8-string (0.3.5-1) unstable; urgency=low

  * New upstream release.
  * debian/control:
    - Bump Standards-Version to 3.8.2.
    - Correct default Section
    - Add GitHub Homepage field (taken from .cabal)

 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  29 Jun 2009 21:36:40 +0100

Available diffs

Superseded in karmic-release on 2009-06-29
haskell-utf8-string (0.3.4-5build1) karmic; urgency=low

  * No-changes rebuild following binNMU off Debian to fix
    xmonad in Ubuntu

 -- Michael Casadevall <email address hidden>   Mon, 25 May 2009 12:08:03 -0400

Available diffs

Superseded in karmic-release on 2009-05-25
haskell-utf8-string (0.3.4-5) unstable; urgency=low

  * Really add missing Build-Depends on hscolour (Closes: #517497)

Available diffs

Superseded in karmic-release on 2009-04-29
Obsolete in jaunty-release on 2013-02-28
haskell-utf8-string (0.3.3-2) unstable; urgency=low

  * Build libraries for Hugs98 (Closes: #511413)
    - Add libhugs-utf8-string binary package.
    - Add hugs to Build-Depends.
    - Modify long descriptions of existing libghc6* packages so they do not
      assume usage of GHC.
  * Bump debhelper compatibility level to 7.

Available diffs

Superseded in jaunty-release on 2009-02-09
haskell-utf8-string (0.3.1.1-2build1) jaunty; urgency=low

  * Rebuild to correct dependency on new GHC6 (LP: #320946).

 -- Iain Lane <email address hidden>   Sat, 24 Jan 2009 21:13:40 +0000

Available diffs

Superseded in jaunty-release on 2009-01-24
Obsolete in intrepid-release on 2013-02-20
haskell-utf8-string (0.3.1.1-2) unstable; urgency=low

  * Build libghc6-utf8-string-prof profiling package (Closes: #495872)
  * Extend copyright for Debian packaging in debian/copyright.

Available diffs

Superseded in intrepid-release on 2008-10-16
haskell-utf8-string (0.3.1-1) unstable; urgency=low

  * New upstream release.
    - Update Build-Depends for ghc6 to >= 6.8

 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  09 May 2008 09:35:18 +0100
Superseded in intrepid-release on 2008-05-09
haskell-utf8-string (0.3-1) unstable; urgency=low

  * New upstream release.

135 of 35 results