hawknl package in Ubuntu

libhawknl: Hawk game oriented network library API
libhawknl-dbg: No summary available for libhawknl-dbg in ubuntu lucid.
libhawknl-dbgsym: No summary available for libhawknl-dbgsym in ubuntu disco.
libhawknl-dev: No summary available for libhawknl-dev in ubuntu yakkety.
libhawknl-dev-dbgsym: debug symbols for package libhawknl-dev

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Debian Games Group
Urgency:*
Low Urgency
Architectures:*
any
Latest upload:
1.6.8+dfsg2-1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


The Hirsute Hippo (active development)
1.6.8+dfsg2-1 release (universe) 2020-10-23
The Groovy Gorilla (current stable release)
1.6.8+dfsg2-1 release (universe) 2020-04-24
The Focal Fossa (supported)
1.6.8+dfsg2-1 release (universe) 2019-10-18
The Bionic Beaver (supported)
1.6.8+dfsg2-1 release (universe) 2017-10-24
The Xenial Xerus (supported)
1.6.8+dfsg2-1 release (universe) 2015-10-22
The Trusty Tahr (supported)
1.6.8+dfsg2-1 release (universe) 2013-10-18
The Precise Pangolin (supported)
1.6.8+dfsg2-1 release (universe) 2011-10-13