hmisc 3.17-1-1 source package in Ubuntu

Changelog

hmisc (3.17-1-1) unstable; urgency=low

  * New upstream release
  
  * debian/control: Set Build-Depends: to current R version
  * debian/control: Set Build-Depends: on r-cran-ggplot2 to (>= 2.0.0)

  * debian/rules: Set export DEB_BUILD_OPTIONS=noddebs

 -- Dirk Eddelbuettel <email address hidden>  Sun, 20 Dec 2015 16:01:23 -0600

Upload details

Uploaded by:
Dirk Eddelbuettel on 2015-12-21
Uploaded to:
Sid
Original maintainer:
Dirk Eddelbuettel
Architectures:
any
Section:
gnu-r
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-12-21 universe math

Downloads

File Size SHA-256 Checksum
hmisc_3.17-1-1.dsc 1.8 KiB fa177fd0d84e747fc93c98a8473c6d93d62534c4f476d5a69387a190fd6ca588
hmisc_3.17-1.orig.tar.gz 625.5 KiB e41d9f39bca13ef9eb74b3bd75f0bbcb6cd0fa4fd6ab2a3d7e58844ddb5bc3a3
hmisc_3.17-1-1.diff.gz 4.2 KiB e5d0c659318df833456f1aa2c4a2e849831e0aa56de91cc4e371944ffe332536

Available diffs

No changes file available.

Binary packages built by this source

r-cran-hmisc: No summary available for r-cran-hmisc in ubuntu yakkety.

No description available for r-cran-hmisc in ubuntu yakkety.

r-cran-hmisc-dbgsym: No summary available for r-cran-hmisc-dbgsym in ubuntu yakkety.

No description available for r-cran-hmisc-dbgsym in ubuntu yakkety.