Change log for howm package in Ubuntu

111 of 11 results
Published in disco-release on 2018-11-09
Deleted in disco-proposed (Reason: moved to release)
howm (1.4.4-3) unstable; urgency=medium

  * d/rules: Drop unnecessary dh option
  * d/control: Fix Vcs-Browser field
  * d/control: Bump Standard-Version 4.2.1
  * d/{control,compat}: Bump compat 11

 -- Youhei SASAKI <email address hidden>  Tue, 11 Sep 2018 03:54:02 +0900

Available diffs

Superseded in disco-release on 2018-11-09
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2018-01-29
Deleted in bionic-proposed (Reason: moved to release)
howm (1.4.4-2) unstable; urgency=medium

  * Update Vcs-* field

 -- Youhei SASAKI <email address hidden>  Mon, 29 Jan 2018 02:00:06 +0900

Available diffs

Superseded in bionic-release on 2018-01-29
Deleted in bionic-proposed on 2018-01-30 (Reason: moved to release)
howm (1.4.4-1) unstable; urgency=medium

  * Move to unstable
  * Bump Standard Version: 4.1.1
  * Bump compat: 10
  * Use dh-elpa
  * Update Vcs field
  * Bump uscan version
  * Remove autotools output files
  * Drop conflicts: emacsen-common
  * Fix up old build scripts
  * Refresh patches
  * Drop Debian's startup file

 -- Youhei SASAKI <email address hidden>  Sat, 18 Nov 2017 17:51:21 +0900

Available diffs

Superseded in bionic-release on 2017-11-23
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2016-01-08
Deleted in xenial-proposed (Reason: moved to release)
howm (1.4.3-1) unstable; urgency=medium

  * Merge upstream branch
  * Imported Upstream version 1.4.3
  * Refresh patches
  * Drop dh-autoreconf
  * Bump Compat: 9
  * Bump Standard version: 3.9.6
  * Change upstream URL
  * Update copyright format
  * Update Vcs-Browser: use cgit instead of gitweb
  * Add patch: 0004-Fix-privacy-breach-logo.patch
  * Refresh patches
  * Drop emacs <=23 support

 -- Youhei SASAKI <email address hidden>  Fri, 08 Jan 2016 21:07:50 +0900

Available diffs

Superseded in xenial-release on 2016-01-08
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2018-01-22 (Reason: moved to release)
howm (1.4.2-2) unstable; urgency=medium


  * Handling new emacsen-common
    - Install a compat file with emacsen-compat                               |
    - Add conflicts: emacsen-common (<< 2.0.0)                                |
    - Add postinst/prerm

 -- Youhei SASAKI <email address hidden>  Sun, 09 Mar 2014 15:58:58 +0900

Available diffs

Superseded in utopic-release on 2014-04-26
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed (Reason: moved to release)
howm (1.4.1-2) unstable; urgency=low


  * Bump Standard Version: 3.9.4
  * Drop obsolete DM-Upload-Allowed
  * Use dh_autoreconf
    + Add debian/patches/0002-Prepare-html-link-for-doc-base.patch
      in order to generate/update html documants
  * Add doc-base support

 -- Youhei SASAKI <email address hidden>  Wed, 08 May 2013 19:03:40 +0900

Available diffs

Superseded in saucy-release on 2013-05-08
Obsolete in raring-release on 2015-04-24
Deleted in raring-proposed on 2015-04-27 (Reason: moved to release)
howm (1.4.0rel-1) unstable; urgency=low


  * Import new upstream: 1.4.0
  * Fix wrong version numbering and avoid epoch (Closes: #664858)
  * Update debian/watch

 -- Youhei SASAKI <email address hidden>  Sat, 18 Aug 2012 09:51:41 +0900

Available diffs

Superseded in raring-release on 2012-10-29
Obsolete in quantal-release on 2015-04-24
howm (1.4.0rc2-2) unstable; urgency=low


  * autoload howm if only howm package is installed

 -- Kiwamu Okabe <email address hidden>  Tue, 29 May 2012 22:59:10 +0900

Available diffs

Superseded in quantal-release on 2012-05-30
howm (1.4.0rc2-1) unstable; urgency=low


  * New Upstream version: 1.4.0rc2
  * Bump standard  version: 3.9.3
    - Drop quilt from Build-Depends
  * Update debian/watch: follow upstream uri change
  * Change patch handling:
    - echo "unapply-patches" > debian/soruce/local-options
    - Update patch: 0001-Update-test-case-for-Debian-Package.patch
  * Remove autoload, global-set-key in /etc/emacs/site-start.d/50howm.el
    - The "global-set-key" is overmuch setting. remote it (Closes: #664801)
    - Need bacword-compatiblity flag before "autoload". 

 -- Youhei SASAKI <email address hidden>  Wed, 21 Mar 2012 13:52:32 +0900
Superseded in quantal-release on 2012-04-30
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
howm (1.3.9.2rc1-1) unstable; urgency=low

  * New Upstream version: 1.3.9.2rc1
    - fix old-style backqoutes

Available diffs

Deleted in lucid-release on 2015-05-01 (Reason: LP: #495216 mass removal of old and unpopular packages)
Obsolete in karmic-release on 2013-03-04
Obsolete in jaunty-release on 2013-02-28
Obsolete in intrepid-release on 2013-02-20
Obsolete in hardy-release on 2015-04-24
Obsolete in gutsy-release on 2011-09-16
Obsolete in feisty-release on 2009-08-20
Obsolete in edgy-release on 2008-06-19
Obsolete in dapper-release on 2011-09-06
howm (1.3.2-2) unstable; urgency=low

  * XXX: emacs-snapshot is changed (see #344610), added workaround.
  - debian/patches/01_font_lock_workaround_for_emacs_snapshot.patch
    http://pc8.2ch.net/test/read.cgi/unix/1077881095/867-873

111 of 11 results