hplip 3.11.1-2ubuntu2 source package in Ubuntu

Changelog

hplip (3.11.1-2ubuntu2) natty; urgency=low

  * debian/patches/workaround-sf-server-bug-for-plugin-index-download.dpatch:
    In order to download the proprietary plug-in (firmware files, driver
    add-ons), the "hp-plugin" utility downloads an index file from SourceForge.
    Due to software changes at SourceForge which introduced a bug, Python's
    urllib is not able any more to download this file, making the plug-in
    download via "hp-plugin" impossible. HP has quickly released HPLIP 3.11.3a
    which works around the problem by using the command line utility "wget".
    This patch is a backport of the workaround (LP: #740140).

  * debian/control: Let hplip depend on wget. wget is needed for the plugin
    download now.
 -- Till Kamppeter <email address hidden>   Fri, 25 Mar 2011 17:08:18 +0100

Upload details

Uploaded by:
Till Kamppeter on 2011-03-25
Uploaded to:
Natty
Original maintainer:
Debian HPIJS and HPLIP maintainers
Component:
main
Architectures:
any
Section:
utils
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
hplip_3.11.1.orig.tar.gz 21.1 MiB 86f63a00c911313206fef6a147f7faad
hplip_3.11.1-2ubuntu2.diff.gz 100.1 KiB d8c33728ffb88a9d1d9ee9fd6d26f4e7
hplip_3.11.1-2ubuntu2.dsc 1.9 KiB 30bd9af3cb438921f786c89605d59251

View changes file

Binary packages built by this source

hpijs: No summary available for hpijs in ubuntu natty.

No description available for hpijs in ubuntu natty.

hpijs-ppds: No summary available for hpijs-ppds in ubuntu oneiric.

No description available for hpijs-ppds in ubuntu oneiric.

hplip: No summary available for hplip in ubuntu oneiric.

No description available for hplip in ubuntu oneiric.

hplip-cups: No summary available for hplip-cups in ubuntu natty.

No description available for hplip-cups in ubuntu natty.

hplip-data: No summary available for hplip-data in ubuntu natty.

No description available for hplip-data in ubuntu natty.

hplip-dbg: No summary available for hplip-dbg in ubuntu natty.

No description available for hplip-dbg in ubuntu natty.

hplip-doc: No summary available for hplip-doc in ubuntu natty.

No description available for hplip-doc in ubuntu natty.

hplip-gui: No summary available for hplip-gui in ubuntu natty.

No description available for hplip-gui in ubuntu natty.

libhpmud-dev: No summary available for libhpmud-dev in ubuntu natty.

No description available for libhpmud-dev in ubuntu natty.

libhpmud0: No summary available for libhpmud0 in ubuntu oneiric.

No description available for libhpmud0 in ubuntu oneiric.

libsane-hpaio: No summary available for libsane-hpaio in ubuntu oneiric.

No description available for libsane-hpaio in ubuntu oneiric.