hplip 3.15.2-0ubuntu4.2 source package in Ubuntu

Changelog

hplip (3.15.2-0ubuntu4.2) vivid-security; urgency=medium

  * SECURITY UPDATE: insecure use of short gpg key id
    - debian/patches/CVE-2015-0839.patch: use long key id in
      base/validation.py.
    - CVE-2015-0839

 -- Marc Deslauriers <email address hidden>  Thu, 30 Jul 2015 08:23:47 -0400

Upload details

Uploaded by:
Marc Deslauriers on 2015-07-30
Uploaded to:
Vivid
Original maintainer:
Ubuntu Developers
Architectures:
any all
Section:
utils
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
hplip_3.15.2.orig.tar.gz 20.8 MiB 5f02eca743d85240db07ed2fc6551e1dce0dedc85ad4a0e90417e4d5b630f67c
hplip_3.15.2-0ubuntu4.2.debian.tar.xz 93.3 KiB 18d4fc01cfaa4d72afb01541af53c382869d0dd54b123daf1d9c27d1520a6a39
hplip_3.15.2-0ubuntu4.2.dsc 3.1 KiB 1cc291a19b5b63465b3d5f4f0956d1f5271fb2dd5c96b667585277f882d91775

View changes file

Binary packages built by this source

hpijs-ppds: No summary available for hpijs-ppds in ubuntu vivid.

No description available for hpijs-ppds in ubuntu vivid.

hplip: No summary available for hplip in ubuntu vivid.

No description available for hplip in ubuntu vivid.

hplip-data: No summary available for hplip-data in ubuntu vivid.

No description available for hplip-data in ubuntu vivid.

hplip-dbg: No summary available for hplip-dbg in ubuntu vivid.

No description available for hplip-dbg in ubuntu vivid.

hplip-dbgsym: No summary available for hplip-dbgsym in ubuntu vivid.

No description available for hplip-dbgsym in ubuntu vivid.

hplip-doc: No summary available for hplip-doc in ubuntu vivid.

No description available for hplip-doc in ubuntu vivid.

hplip-gui: No summary available for hplip-gui in ubuntu vivid.

No description available for hplip-gui in ubuntu vivid.

libhpmud-dev: No summary available for libhpmud-dev in ubuntu vivid.

No description available for libhpmud-dev in ubuntu vivid.

libhpmud-dev-dbgsym: No summary available for libhpmud-dev-dbgsym in ubuntu vivid.

No description available for libhpmud-dev-dbgsym in ubuntu vivid.

libhpmud0: No summary available for libhpmud0 in ubuntu vivid.

No description available for libhpmud0 in ubuntu vivid.

libhpmud0-dbgsym: No summary available for libhpmud0-dbgsym in ubuntu vivid.

No description available for libhpmud0-dbgsym in ubuntu vivid.

libsane-hpaio: No summary available for libsane-hpaio in ubuntu vivid.

No description available for libsane-hpaio in ubuntu vivid.

libsane-hpaio-dbgsym: No summary available for libsane-hpaio-dbgsym in ubuntu vivid.

No description available for libsane-hpaio-dbgsym in ubuntu vivid.

printer-driver-hpcups: No summary available for printer-driver-hpcups in ubuntu vivid.

No description available for printer-driver-hpcups in ubuntu vivid.

printer-driver-hpcups-dbgsym: No summary available for printer-driver-hpcups-dbgsym in ubuntu vivid.

No description available for printer-driver-hpcups-dbgsym in ubuntu vivid.

printer-driver-hpijs: No summary available for printer-driver-hpijs in ubuntu vivid.

No description available for printer-driver-hpijs in ubuntu vivid.

printer-driver-hpijs-dbgsym: No summary available for printer-driver-hpijs-dbgsym in ubuntu vivid.

No description available for printer-driver-hpijs-dbgsym in ubuntu vivid.

printer-driver-postscript-hp: No summary available for printer-driver-postscript-hp in ubuntu vivid.

No description available for printer-driver-postscript-hp in ubuntu vivid.