hpodder 1.1.5.0+nmu2 source package in Ubuntu

Changelog

hpodder (1.1.5.0+nmu2) unstable; urgency=medium

  * Non-maintainer upload.
  * Replace build-depends on xpdf-utils by poppler-utils, to ensure that
    xpdf-utils is never used (the package is still lurking arround
    sometimes) (Closes: #549391)
  * Bump urgency due to RC bug fix
  * Fix lintian Warning about ignoring errors of make clean
  * Update Homepage in debian/copyright

hpodder (1.1.5.0+nmu1) unstable; urgency=low

  * Non-maintainer upload.
  * Fix FTBFS error "ambiguous type variable" with GHC 6.10. Patch from
    upstream Git, commit 14bb33b. (Closes: #537028)
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sun,  09 May 2010 13:51:56 +0100

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2010-05-09
Uploaded to:
Maverick
Original maintainer:
John Goerzen
Architectures:
any
Section:
utils
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
hpodder_1.1.5.0+nmu2.tar.gz 62.2 KiB 6f948e7c300b463f5f292520ddd6074b3c57aa82571dbe2448a6bbe6ee3ee656
hpodder_1.1.5.0+nmu2.dsc 1.1 KiB 315e0b38f0605562cd555cf64c9405a175c53a92740da7c0f8b9b93db561b8f0

Available diffs

View changes file

Binary packages built by this source

hpodder: No summary available for hpodder in ubuntu natty.

No description available for hpodder in ubuntu natty.