ibus-cangjie 2.0-1 source package in Ubuntu

Changelog

ibus-cangjie (2.0-1) unstable; urgency=low


  * New upstream release.
  * Update debian/watch to use new upstream URL.
  * Depends python3-pycangjie (>= 1.0)

 -- Anthony Wong <email address hidden>  Mon, 06 Jan 2014 02:57:07 +0800

Upload details

Uploaded by:
IME Packaging Team on 2014-01-19
Uploaded to:
Sid
Original maintainer:
IME Packaging Team
Architectures:
any
Section:
misc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
ibus-cangjie_2.0-1.dsc 2.0 KiB 3830f18fe23e1c685bb14035b89a8b1f619331a1013dbdca9e9a31a254a85f49
ibus-cangjie_2.0.orig.tar.xz 143.9 KiB 55118065749ebe633b012509096896e69126382d75fc56dafc2e57eea0e1a8d6
ibus-cangjie_2.0-1.debian.tar.xz 2.6 KiB 227fa6822c52e70bbc2e04c04d5e96df92762ef24a829495fe84cbb016ac3cd3

Available diffs

No changes file available.

Binary packages built by this source

ibus-cangjie: Cangjie and Quick input methods for IBus

 This is an IBus engine for users of the Cangjie and Quick input
 methods.
 .
 It is primarily intended to Hong Kong people who want to input
 Traditional Chinese, however, it should work for others as well
 (e.g. to input Simplified Chinese).