ibus-pinyin 1.5.0-5 source package in Ubuntu

Changelog

ibus-pinyin (1.5.0-5) unstable; urgency=medium

  * Team upload.
  * Refresh packaging instructions.
    + Bump debhelper compat to v11.
    + Update maintainer field and use debian-input-method list as maintainer
      email address. (Closes: #899958).
    + Update package description and mention package's deprecation status.
  * Add NEWS.Debian file to mention that this package is deprecated and users
    should install ibus-libpinyin instead. (Closes: #891329).
    The package will be removed after Debian Buster release.

 -- Boyuan Yang <email address hidden>  Tue, 18 Sep 2018 16:53:42 -0400

Upload details

Uploaded by:
IME Packaging Team on 2018-09-27
Uploaded to:
Sid
Original maintainer:
IME Packaging Team
Architectures:
any
Section:
utils
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Disco release on 2018-10-30 universe utils
Cosmic release on 2018-10-01 universe utils

Downloads

File Size SHA-256 Checksum
ibus-pinyin_1.5.0-5.dsc 2.1 KiB 480ca1c2f126873370a35d3bcc8247e80dbedc40a20a34f22df664233ec7f4fe
ibus-pinyin_1.5.0.orig.tar.gz 676.3 KiB a85d458dcc51ea9fd65849e63002428b3fcb3b39adcbea9214b5cb4a4cbdbc96
ibus-pinyin_1.5.0-5.debian.tar.xz 8.6 KiB faed344ee2c98a49bcb5e2a45b120f8c533878b468142da017824876f7df7945

Available diffs

No changes file available.

Binary packages built by this source

ibus-pinyin: Pinyin engine for IBus

 ibus-pinyin is a IBus based IM engine for Chinese.
 .
 For more information on pinyin input method, please check
 http://en.wikipedia.org/wiki/Pinyin_method
 .
 This package contains pinyin input method.
 .
 This pinyin input method is deprecated; new users should
 switch to ibus-libpinyin, which is a contemporary implementation
 of pinyin input method.

ibus-pinyin-dbgsym: debug symbols for ibus-pinyin