Change log for ibutils package in Ubuntu

117 of 17 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-12-15
Deleted in disco-proposed (Reason: moved to release)
ibutils (1.5.7+0.2.gbd7e502-2ubuntu1) disco; urgency=medium

  * Sync with Debian. Remaining change:
    - Build for all Linux architectures (Closes: #913239)
  * Dropped change:
    - Add Conflicts/Replaces on g++5 ABIs (not needed after 18.04 LTS)

Superseded in disco-release on 2018-12-15
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed (Reason: moved to release)
ibutils (1.5.7-5ubuntu1) zesty; urgency=medium

  * Merge from Debian unstable.  Remaining changes:
    - Enable building on all Linux architectures
    - Add Conflicts/Replaces on g++5 ABIs

Available diffs

Superseded in zesty-release on 2017-03-14
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2018-01-23 (Reason: moved to release)
ibutils (1.5.7-4ubuntu1) yakkety; urgency=low

  * Merge from Debian unstable.  Remaining changes:
    - Enable building on all Linux architectures
  * Revert rename of library packages for g++5 ABI transition, and
    Conflicts/Replaces the renamed version.  This delta unfortunately will
    have to be kept around until 18.04 releases.

Available diffs

Superseded in yakkety-release on 2016-04-27
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed (Reason: moved to release)
ibutils (1.5.7-3ubuntu3) wily; urgency=medium

  * Rename library packages for g++5 ABI transition.

 -- Steve Langasek <email address hidden>  Tue, 04 Aug 2015 04:37:47 +0000
Obsolete in vivid-updates on 2018-01-18
Superseded in wily-release on 2015-08-11
Deleted in wily-proposed on 2018-01-19 (Reason: moved to release)
Deleted in vivid-proposed on 2018-01-19 (Reason: moved to -updates)
ibutils (1.5.7-3ubuntu2) vivid; urgency=medium

  * Enable building on all Linux architectures (LP: #1414818)

 -- Adam Conrad <email address hidden>  Wed, 15 Jul 2015 12:35:19 -0600
Obsolete in utopic-updates on 2016-11-03
Deleted in utopic-proposed on 2016-11-03 (Reason: moved to -updates)
ibutils (1.5.7-3ubuntu0.1) utopic; urgency=medium

  * Enable building on all Linux architectures (LP: #1414818)

 -- Adam Conrad <email address hidden>  Wed, 15 Jul 2015 09:46:57 -0600
Published in trusty-updates on 2015-07-28
Deleted in trusty-proposed (Reason: moved to -updates)
ibutils (1.5.7-1ubuntu2) trusty; urgency=medium

  * Enable building on all Linux architectures (LP: #1414818)

 -- Adam Conrad <email address hidden>  Thu, 09 Jul 2015 08:11:11 -0600
Superseded in utopic-updates on 2015-07-23
Deleted in utopic-proposed on 2015-07-24 (Reason: moved to -updates)
ibutils (1.5.7-3build0.1) utopic; urgency=medium

  * No-change rebuild against newer libopensm5 (LP: #1426711).
 -- Andreas Olsson <email address hidden>   Sun, 01 Mar 2015 16:57:38 +0100
Superseded in wily-release on 2015-07-15
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed on 2018-01-19 (Reason: moved to release)
ibutils (1.5.7-3ubuntu1) vivid; urgency=medium

  * Add ppc64el to the supported architecture list.  LP: #1372638.
 -- Steve Langasek <email address hidden>   Mon, 02 Mar 2015 11:52:04 -0800

Available diffs

Superseded in vivid-release on 2015-03-02
Deleted in vivid-proposed on 2015-03-04 (Reason: moved to release)
ibutils (1.5.7-3build1) vivid; urgency=medium

  * No-change rebuild against libosmcomp3
 -- Stefano Rivera <email address hidden>   Mon, 02 Feb 2015 21:33:26 -0800
Superseded in vivid-release on 2015-02-03
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2016-11-03 (Reason: moved to release)
ibutils (1.5.7-3) unstable; urgency=medium


  * Upload to unstable.
  * Add a watch file.
  * Add fields Vcs-Browser/Vcs-Git.

 -- Ana Beatriz Guerrero Lopez <email address hidden>  Fri, 04 Jul 2014 11:26:44 +0200
Superseded in utopic-release on 2014-07-10
Published in trusty-release on 2014-02-11
Deleted in trusty-proposed (Reason: moved to release)
ibutils (1.5.7-1ubuntu1) trusty; urgency=medium

  * Pass --with-tk-lib and --with-ibdm-lib to help configure find tcl/tk in
    its multiarch locations. This fixes FTBFS:
    error: TK: failed to find tk8.4 or tk8.5 lib. Please use --with-tk-lib
 -- Andreas Moog <email address hidden>   Tue, 11 Feb 2014 20:20:27 +0100
Superseded in trusty-release on 2014-02-11
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Deleted in raring-proposed on 2015-04-27 (Reason: moved to release)
ibutils (1.5.7-1) experimental; urgency=low


  * Acknowledge NMU. (Closes: #690603)
  * Convert to minimized rules file.

 -- Roland Dreier <email address hidden>  Mon, 03 Dec 2012 11:45:32 -0800

Available diffs

Superseded in raring-release on 2013-01-15
Obsolete in quantal-release on 2015-04-24
ibutils (1.2-OFED-1.4.2-1.3) unstable; urgency=low


  * Non-maintainer upload.
  * Update build depends from tcl/tk-8.4 to tcl/tk-dev. (Closes: #676054)

 -- Ana Beatriz Guerrero Lopez <email address hidden>  Sat, 16 Jun 2012 23:53:29 +0200
Superseded in quantal-release on 2012-06-19
ibutils (1.2-OFED-1.4.2-1.2) unstable; urgency=low


  * Non-maintainer upload; ACKed by the maintainer, see #664426.
  * Remove deprecated dpatch and upgrade to packaging format "3.0 quilt"
    (Closes: #664426).
  * In debian/rules::clean make sure to delete all files even if Makefile
    is not available.
  * Update to Standards-Version to 3.9.3 and debhelper to 9.
  * Add build-arch and build-indep targets.
  * Fix unused-override (Lintian) by adjusting paths in debian/*-overrides.
  * Fix non-empty-dependency_libs-in-la-file by not installing *.la files;
    no reverse depends on them exist. For more information, see
    http://wiki.debian.org/ReleaseGoals/LAFileRemoval

 -- Jari Aalto <email address hidden>  Wed, 04 Apr 2012 12:36:59 +0300
Superseded in quantal-release on 2012-04-30
Published in precise-release on 2011-10-17
ibutils (1.2-OFED-1.4.2-1.1) unstable; urgency=medium

  * Non-maintainer upload.
  * Replace swig1.3 with swig in Build-Depends (Closes: #630934).
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  17 Oct 2011 10:58:56 +0000
Superseded in precise-release on 2011-10-17
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
ibutils (1.2-OFED-1.4.2-1) unstable; urgency=low

  * Initial release (Closes: #539801)
  * Removed ibnlfile.pdf because we have no source
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  01 Nov 2010 14:08:04 +0000
117 of 17 results