icedtea-web 1.2.3-0ubuntu0.11.10.2 source package in Ubuntu

Changelog

icedtea-web (1.2.3-0ubuntu0.11.10.2) oneiric-security; urgency=low

  * Revert PR1161: X509VariableTrustManager does not work correctly with
    OpenJDK7. The fix for PR1161 is needed for IcedTea 2.3.x and not 1.12.
    We need to keep this patch reverted as long as we build icedtea-web
    against 1.12 (LP: #1171506)
 -- Jamie Strandboge <email address hidden>   Tue, 23 Apr 2013 09:13:00 -0500

Upload details

Uploaded by:
Jamie Strandboge on 2013-04-23
Uploaded to:
Oneiric
Original maintainer:
Ubuntu Developers
Component:
main
Architectures:
any
Section:
java
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
icedtea-web_1.2.3.orig.tar.gz 880.4 KiB ab56d94251975a9bb5359ea85136ea79
icedtea-web_1.2.3-0ubuntu0.11.10.2.debian.tar.gz 21.8 KiB 49716281839b9c72a61aa9c871624103
icedtea-web_1.2.3-0ubuntu0.11.10.2.dsc 2.2 KiB 71a5f0f1ebe2eb1cd0c488eb6674e3fa

View changes file

Binary packages built by this source

icedtea-6-plugin: No summary available for icedtea-6-plugin in ubuntu oneiric.

No description available for icedtea-6-plugin in ubuntu oneiric.

icedtea-netx: No summary available for icedtea-netx in ubuntu oneiric.

No description available for icedtea-netx in ubuntu oneiric.

icedtea-plugin: No summary available for icedtea-plugin in ubuntu oneiric.

No description available for icedtea-plugin in ubuntu oneiric.

icedtea6-plugin: No summary available for icedtea6-plugin in ubuntu oneiric.

No description available for icedtea6-plugin in ubuntu oneiric.