icu 3.8-5 source package in Ubuntu

Changelog

icu (3.8-5) unstable; urgency=low

  * Filter out extraneous dependencies among different versions of the
    library packages. (Closes: #451767, 451978)

icu (3.8-4) experimental; urgency=low

  * Include changes from 3.6-10.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  03 Dec 2007 09:53:16 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2007-12-03
Uploaded to:
Hardy
Original maintainer:
Jay Berkenbilt
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
icu_3.8.orig.tar.gz 10.0 MiB c05a0c4404187c04c537b79d2a5c8b5e73ccc0d7613ce5fe7b5718203958bae5
icu_3.8-5.diff.gz 8.2 KiB 0f37044a0e72cc958dba69851c3b7da492c95734f9b28cf2f3de332dd4137579
icu_3.8-5.dsc 888 bytes 7fb0bb2714c5f02a81604191686699376982c91012c4c0255ef9787588f6f064

View changes file

Binary packages built by this source

icu-doc: No summary available for icu-doc in ubuntu hardy.

No description available for icu-doc in ubuntu hardy.

lib32icu-dev: No summary available for lib32icu-dev in ubuntu hardy.

No description available for lib32icu-dev in ubuntu hardy.

lib32icu38: No summary available for lib32icu38 in ubuntu hardy.

No description available for lib32icu38 in ubuntu hardy.

libicu-dev: No summary available for libicu-dev in ubuntu hardy.

No description available for libicu-dev in ubuntu hardy.

libicu38: No summary available for libicu38 in ubuntu hardy.

No description available for libicu38 in ubuntu hardy.

libicu38-dbg: No summary available for libicu38-dbg in ubuntu hardy.

No description available for libicu38-dbg in ubuntu hardy.