icu 4.2.1-3ubuntu0.10.04.1 source package in Ubuntu

Changelog

icu (4.2.1-3ubuntu0.10.04.1) lucid-security; urgency=low

  * SECURITY UPDATE: denial of service and possible code execution via
    out of bounds access
    - debian/patches/CVE-2011-4599.patch: add bounds checks in
      source/common/uloc.c.
    - CVE-2011-4599
 -- Marc Deslauriers <email address hidden>   Wed, 25 Jan 2012 15:13:36 -0500

Upload details

Uploaded by:
Marc Deslauriers on 2012-01-25
Uploaded to:
Lucid
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
icu_4.2.1.orig.tar.gz 12.6 MiB 814de31e1413df945cdd34939b424c4cf7a94d1c481f2d44c99c8ca52b288063
icu_4.2.1-3ubuntu0.10.04.1.diff.gz 13.9 KiB 5fe010cf7e76dbf453f5c7804121afaf91410f993046100aaad32c2d880d34e6
icu_4.2.1-3ubuntu0.10.04.1.dsc 2.0 KiB 0c93ce0fd769040b45b530e9b71a44feb673ad30fee3cf1542e58577b4b2f6b6

View changes file

Binary packages built by this source

icu-doc: No summary available for icu-doc in ubuntu lucid.

No description available for icu-doc in ubuntu lucid.

lib32icu-dev: No summary available for lib32icu-dev in ubuntu lucid.

No description available for lib32icu-dev in ubuntu lucid.

lib32icu42: No summary available for lib32icu42 in ubuntu lucid.

No description available for lib32icu42 in ubuntu lucid.

libicu-dev: No summary available for libicu-dev in ubuntu lucid.

No description available for libicu-dev in ubuntu lucid.

libicu42: No summary available for libicu42 in ubuntu lucid.

No description available for libicu42 in ubuntu lucid.

libicu42-dbg: No summary available for libicu42-dbg in ubuntu lucid.

No description available for libicu42-dbg in ubuntu lucid.