icu 4.8.1.1-8ubuntu0.1 source package in Ubuntu

Changelog

icu (4.8.1.1-8ubuntu0.1) quantal-security; urgency=low

  * SECURITY UPDATE: denial of service and possible code execution via
    race condition.
    - debian/patches/CVE-2013-0900.patch: fix thread safety issue in
      source/common/locid.cpp, source/common/unicode/locid.h.
    - CVE-2013-0900
  * SECURITY UPDATE: denial of service and possible code execution via
    use after free.
    - debian/patches/CVE-2013-2924.patch: check lengths in
      source/i18n/csrucode.cpp.
    - CVE-2013-2924
 -- Marc Deslauriers <email address hidden>   Thu, 10 Oct 2013 10:33:37 -0400

Upload details

Uploaded by:
Marc Deslauriers on 2013-10-10
Uploaded to:
Quantal
Original maintainer:
Ubuntu Developers
Architectures:
any all
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
icu_4.8.1.1.orig.tar.gz 17.8 MiB 0a70491c5fdfc5a0fa7429f820da73951e07d59a268b3d8ffe052eec65820ca1
icu_4.8.1.1-8ubuntu0.1.debian.tar.gz 22.1 KiB 1b36adbee2469315d95607828a92c7b6f9672f82d7c15319ff47385ab347b5f5
icu_4.8.1.1-8ubuntu0.1.dsc 2.0 KiB e6b6c4d8b0051535d04c2c59842208176e0406576ff7af4052cfa7c5ad59ff02

View changes file

Binary packages built by this source

icu-doc: No summary available for icu-doc in ubuntu quantal.

No description available for icu-doc in ubuntu quantal.

libicu-dev: No summary available for libicu-dev in ubuntu quantal.

No description available for libicu-dev in ubuntu quantal.

libicu48: No summary available for libicu48 in ubuntu quantal.

No description available for libicu48 in ubuntu quantal.

libicu48-dbg: No summary available for libicu48-dbg in ubuntu quantal.

No description available for libicu48-dbg in ubuntu quantal.