icu 57.1-4ubuntu0.1 source package in Ubuntu

Changelog

icu (57.1-4ubuntu0.1) yakkety-security; urgency=medium

  * SECURITY UPDATE: stack-based buffer overflow via long locale string
    - debian/patches/CVE-2016-7415.patch: use patch from 57.1-5.
    - CVE-2016-7415

 -- Marc Deslauriers <email address hidden>  Fri, 10 Mar 2017 11:38:08 -0500

Upload details

Uploaded by:
Marc Deslauriers on 2017-03-10
Uploaded to:
Yakkety
Original maintainer:
Ubuntu Developers
Architectures:
any all
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
icu_57.1.orig.tar.gz 21.3 MiB ff8c67cb65949b1e7808f2359f2b80f722697048e90e7cfc382ec1fe229e9581
icu_57.1-4ubuntu0.1.debian.tar.xz 30.1 KiB 9d65aa2e5da0c804c7cc4886954860d5d3605e9daf0770055febdb0601ad1270
icu_57.1-4ubuntu0.1.dsc 2.2 KiB e8e003e890b1a57f538aad68a532f5386c8de5145593bb20c0cef99341e59c80

View changes file

Binary packages built by this source

icu-devtools: No summary available for icu-devtools in ubuntu yakkety.

No description available for icu-devtools in ubuntu yakkety.

icu-devtools-dbg: No summary available for icu-devtools-dbg in ubuntu yakkety.

No description available for icu-devtools-dbg in ubuntu yakkety.

icu-devtools-dbgsym: No summary available for icu-devtools-dbgsym in ubuntu yakkety.

No description available for icu-devtools-dbgsym in ubuntu yakkety.

icu-doc: No summary available for icu-doc in ubuntu yakkety.

No description available for icu-doc in ubuntu yakkety.

libicu-dev: No summary available for libicu-dev in ubuntu yakkety.

No description available for libicu-dev in ubuntu yakkety.

libicu57: No summary available for libicu57 in ubuntu yakkety.

No description available for libicu57 in ubuntu yakkety.

libicu57-dbg: No summary available for libicu57-dbg in ubuntu yakkety.

No description available for libicu57-dbg in ubuntu yakkety.

libicu57-dbgsym: No summary available for libicu57-dbgsym in ubuntu yakkety.

No description available for libicu57-dbgsym in ubuntu yakkety.