Change log for im package in Ubuntu

116 of 16 results
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-06-04
Deleted in cosmic-proposed (Reason: moved to release)
im (1:153-3) unstable; urgency=medium

  * Update debhelper compat version to 11
  * Migrate from anonscm.debian.org to salsa.debian.org
  * Update debian/copyright
  * Update Standards-Version to 4.1.4

 -- Tatsuya Kinoshita <email address hidden>  Mon, 04 Jun 2018 19:24:45 +0900

Available diffs

Superseded in cosmic-release on 2018-06-04
Published in bionic-release on 2017-12-28
Deleted in bionic-proposed (Reason: moved to release)
im (1:153-2) unstable; urgency=medium

  * Update debhelper compat version to 10
  * Don't use deprecated autotools-dev tools
  * Fix syntax error in maintainer scripts
  * Update Vcs-Git to https
  * Update debian/copyright
  * Update Standards-Version to 4.1.2

 -- Tatsuya Kinoshita <email address hidden>  Wed, 27 Dec 2017 22:39:10 +0900

Available diffs

Superseded in bionic-release on 2017-12-28
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed (Reason: moved to release)
im (1:153-1) unstable; urgency=medium

  * Imported Upstream version 153
    - Prevent errors for Perl 5.24
  * Update debian/copyright
  * Update Standards-Version to 3.9.8

 -- Tatsuya Kinoshita <email address hidden>  Mon, 10 Oct 2016 21:03:39 +0900

Available diffs

Superseded in zesty-release on 2016-11-02
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-12-20
Deleted in xenial-proposed (Reason: moved to release)
im (1:152-1) unstable; urgency=medium

  * Imported Upstream version 152
  * Update debian/copyright
  * Update Vcs-Browser to https

 -- Tatsuya Kinoshita <email address hidden>  Sun, 20 Dec 2015 21:19:01 +0900

Available diffs

Superseded in xenial-release on 2015-12-20
Deleted in xenial-proposed on 2015-12-21 (Reason: moved to release)
im (1:151-4) unstable; urgency=medium

  * New file it.po for Italian translation (closes: #747589)
  * Fix command-with-path-in-maintainer-script (closes: #770042)
  * Update debian/copyright
  * Update Vcs-Browser to cgit
  * Update Standards-Version to 3.9.6

 -- Tatsuya Kinoshita <email address hidden>  Sun, 13 Sep 2015 11:00:14 +0900

Available diffs

Superseded in xenial-release on 2015-10-24
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-12-28
Deleted in trusty-proposed (Reason: moved to release)
im (1:151-3) unstable; urgency=low


  * Use autotools-dev (>= 20100122) to update config.* at build time
  * Add Vcs-Git and Vcs-Browser
  * Update debian/copyright
  * Update Standards-Version to 3.9.5

 -- Tatsuya Kinoshita <email address hidden>  Sat, 28 Dec 2013 08:41:38 +0900

Available diffs

Superseded in trusty-release on 2013-12-28
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
im (1:151-2) unstable; urgency=low


  * debian/po/da.po: New file for Danish translation, provided by Joe Dalton.
    (closes: #660261)
  * debian/rules: New targets build-arch and build-indep.
  * debian/copyright: Update copyright-format version to 1.0.
  * debian/control: Update Standards-Version to 3.9.3. 

 -- Tatsuya Kinoshita <email address hidden>  Wed, 02 May 2012 21:12:13 +0900

Available diffs

Superseded in quantal-release on 2012-05-14
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
im (1:151-1) unstable; urgency=low

  * New upstream release.
  * debian/control, debian/config, debian/README.Debian:
    Drop the RPOP support, because perl-suid is going away with Perl 5.12.
    (closes: #581948)
  * debian/rules:
    - Use DESTDIR for `make install'.
    - Set `sysconfdir' instead of `libdir' to `/etc'.
  * debian/control: Update Standards-Version to 3.9.2. 
  * debian/copyright: Switch to the DEP-5 format.
  * Switch to the dpkg-source 3.0 (quilt) format.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  25 May 2011 15:11:15 +0000

Available diffs

Superseded in oneiric-release on 2011-05-25
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
im (1:150-1) unstable; urgency=low

  * New upstream release.
  * debian/po/ru.po: New file, thanks to Yuri Kozlov. (closes: #550555)
  * debian/control:
    - Add ${misc:Depends} to Depends.
    - Move Homepage from Description to the header.
    - Update Standards-Version to 3.8.4.
  * debian/rules:
    - Don't call dh_makeshlibs and dh_shlibdeps.
    - Use dh_prep instead of `dh_clean -k'.
  * debian/config: Remove a path of dnsdomainname.
  * debian/compat, debian/control: Update debhelper version to 7.
  * debian/copyright: Updated.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sun,  09 May 2010 13:52:08 +0100

Available diffs

Superseded in maverick-release on 2010-05-09
Obsolete in lucid-release on 2016-10-26
Obsolete in karmic-release on 2013-03-04
Obsolete in jaunty-release on 2013-02-28
Obsolete in intrepid-release on 2013-02-20
Obsolete in hardy-release on 2015-04-24
Obsolete in gutsy-release on 2011-09-16
im (1:149-2) unstable; urgency=low

  * debian/po/nl.po: New file, thanks to Bart Cornelis. (closes: #425108)
  * debian/po/es.po: New file, thanks to Rudy Godoy Guillen and Cesar Gomez
    Martin. (closes: #426177)
  * debian/rules: Check whether Makefile exists.

 -- Sebastien Bacher <email address hidden>   Thu,  05 Jul 2007 20:02:11 +0100
Superseded in gutsy-release on 2007-07-05
im (1:149-1) unstable; urgency=medium

  * New upstream release.
    - Don't allow non-ASCII characters for APOP timestamp. [CVE-2007-1558]
  * debian/control:
    - Add po-debconf to Build-Depends.
    - Add `Homepage:' to Description.
  * debian/rules:
    - Run debconf-updatepo at the clean target.
    - Don't use `pwd`.
  * debian/watch: Set Action to uupdate.
  * debian/copyright:
    - Update copyright years.
    - Mention Debian packaging conditions.
  * debian/po/pt.po: New file, thanks to Miguel Figueiredo. (closes: #420435)

Superseded in gutsy-release on 2007-04-27
Obsolete in feisty-release on 2009-08-20
Obsolete in edgy-release on 2008-06-19
im (1:148-5) unstable; urgency=low

  * debian/control (Build-Depends): Depend on debhelper version 5.
  * debian/control (Standards-Version): 3.6.2 -> 3.7.2.
  * debian/templates, debian/po/*: The short description of a string template
    end with a colon.

Superseded in edgy-release on 2006-06-15
Obsolete in dapper-release on 2011-09-06
Superseded in dapper-release on 2006-02-03
im (1:148-3) unstable; urgency=low


  * debian/control: Add `| debconf-2.0' to the dependency.
  * debian/templates: Typo fix, thanks to Clytie Siddall. (closes: #311946)
  * debian/po/vi.po: New file, thanks to Clytie Siddall. (closes: #311945)
  * debian/po/de.po: Typo fix, thanks to Jens Seidel. (closes: #313770)
  * debian/po/cs.po: New file, thanks to Martin Sin. (closes: #315213)
  * debian/watch: More specific regexp.
  * debian/control (Standards-Version): 3.6.1 -> 3.6.2.
  * debian/rule: Confirm to debhelper compatibility level V3.
  * debian/compat: New file.  Set debhelper compatibility level to 3.
  * debian/postinst: Don't use chown.
  * dot.im/get.sbr.refile: Ignore case to match header.
  * sponsored by ISHIKAWA Mutsumi <email address hidden>

 -- Tatsuya Kinoshita <email address hidden>  Tue, 27 Sep 2005 06:42:26 +0900
Obsolete in breezy-release on 2008-03-25
im (1:148-2) unstable; urgency=low


  * IM/Imap.pm (imap_get, imap_head, imap_from, imap_scan_folder): More
    tolerant regexp to fetch imap message.
  * debian/config: Change the priorities of im/fromdomain, im/todomain and
    im/organization from medium to low.
  * debian/copyright: Remove licenses of MD5C.C and install-sh.
  * debian/rules: Replace `--with-hostname=debian.org' with
    `--with-hostname=invalid.example.jp'.
  * sponsored by ISHIKAWA Mutsumi <email address hidden>

 -- Tatsuya Kinoshita <email address hidden>  Sun, 17 Apr 2005 22:40:08 +0900
Obsolete in hoary-release on 2008-03-19
im (1:147-3) unstable; urgency=low


  * 00readme: Typo fix. 
  * sponsored by ISHIKAWA Mutsumi <email address hidden>

 -- Tatsuya Kinoshita <email address hidden>  Sun, 19 Sep 2004 13:39:09 +0900
Obsolete in warty-release on 2008-01-09
im (1:146-1) unstable; urgency=medium


  * New upstream release.
    - Fix that TCP transaction fails with Perl 5.8.1. (closes: #214036)
  * debian/copyright: Add the name of the upstream maintainer.

 -- Tatsuya Kinoshita <email address hidden>  Tue, 28 Oct 2003 00:08:49 +0900
116 of 16 results