imagemagick 7:6.5.7.8-1ubuntu1 source package in Ubuntu

Changelog

imagemagick (7:6.5.7.8-1ubuntu1) lucid; urgency=low

  * Merge from debian testing.  Remaining changes:
    - Don't build-dep on librsvg, it brings in excessive dependencies
    - Don't build-dep on liblqr-1-0-dev, it is in universe

imagemagick (7:6.5.7.8-1) unstable; urgency=low

  * New upstream release;
  * Fix recommends on libmagickcore2-extra (Closes: #556360);
  * Fix versioned dependency on libmagick* libs (Closes: #556740).

imagemagick (7:6.5.7.7-1) unstable; urgency=low

  * New upstream release;
    - Fixes "perferred" typos (Closes: #550503). Thanks A. Costa!
    - Patch to fix FTBFS on hurd-i386 has been merged upstream
      (Closes: #551017). Thanks Pino Toscano!
  * Upload to unstable.
 -- Luke Yelavich <email address hidden>   Fri, 27 Nov 2009 09:32:04 +1100

Upload details

Uploaded by:
Luke Yelavich on 2009-11-26
Uploaded to:
Lucid
Original maintainer:
Ubuntu Development Team
Architectures:
any
Section:
graphics
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
imagemagick_6.5.7.8.orig.tar.gz 10.6 MiB 79c017edcc68ec7dc078879ee5926652adc8f099cf21a81f7e54c6527550d0a7
imagemagick_6.5.7.8-1ubuntu1.diff.gz 36.9 KiB 104b1ca8ababc10a1d708ccc4a1efbee3f77f5b96e731fac8445ab1d45fcdcba
imagemagick_6.5.7.8-1ubuntu1.dsc 1.8 KiB f7fcdb1d46c99b5f976d6c9080e8884e2d310da46f586b8a7a10c5cda5409638

View changes file

Binary packages built by this source

imagemagick: No summary available for imagemagick in ubuntu maverick.

No description available for imagemagick in ubuntu maverick.

imagemagick-dbg: No summary available for imagemagick-dbg in ubuntu lucid.

No description available for imagemagick-dbg in ubuntu lucid.

imagemagick-doc: No summary available for imagemagick-doc in ubuntu lucid.

No description available for imagemagick-doc in ubuntu lucid.

libmagick++-dev: No summary available for libmagick++-dev in ubuntu lucid.

No description available for libmagick++-dev in ubuntu lucid.

libmagick++2: No summary available for libmagick++2 in ubuntu lucid.

No description available for libmagick++2 in ubuntu lucid.

libmagickcore-dev: No summary available for libmagickcore-dev in ubuntu maverick.

No description available for libmagickcore-dev in ubuntu maverick.

libmagickcore2: No summary available for libmagickcore2 in ubuntu lucid.

No description available for libmagickcore2 in ubuntu lucid.

libmagickcore2-extra: No summary available for libmagickcore2-extra in ubuntu maverick.

No description available for libmagickcore2-extra in ubuntu maverick.

libmagickwand-dev: No summary available for libmagickwand-dev in ubuntu maverick.

No description available for libmagickwand-dev in ubuntu maverick.

libmagickwand2: No summary available for libmagickwand2 in ubuntu maverick.

No description available for libmagickwand2 in ubuntu maverick.

perlmagick: No summary available for perlmagick in ubuntu maverick.

No description available for perlmagick in ubuntu maverick.