Change log for impressive package in Ubuntu

115 of 15 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2018-04-22
Deleted in bionic-proposed (Reason: moved to release)
impressive (0.12.0-2) unstable; urgency=medium

  * Remove hard dependency on pdftk, keep it only in Suggests since
    impressive could still make use of it at times (Closes: #893704)

 -- Yaroslav Halchenko <email address hidden>  Wed, 18 Apr 2018 10:28:56 -0400
Superseded in bionic-release on 2018-04-22
Deleted in bionic-proposed on 2018-04-23 (Reason: moved to release)
impressive (0.12.0-1ubuntu1) bionic; urgency=medium

  * Drop build-dependency and recommendation of pdftk.

 -- Matthias Klose <email address hidden>  Wed, 21 Mar 2018 10:44:35 +0800
Superseded in bionic-release on 2018-03-21
Deleted in bionic-proposed on 2018-03-22 (Reason: moved to release)
impressive (0.12.0-1) unstable; urgency=medium

  * New upstream release
    - fixes an issue with automated presentations
    - improved support for videos
  * debian/control
    - recommend ffmpeg to be used to generate video thumbnails

 -- Yaroslav Halchenko <email address hidden>  Mon, 05 Feb 2018 09:58:52 -0500

Available diffs

Superseded in bionic-release on 2018-02-06
Deleted in bionic-proposed on 2018-02-07 (Reason: moved to release)
impressive (0.11.2-1.1) unstable; urgency=low

  * Non-maintainer upload.
  * Update the build dependency from python-imaging to python-pil,
    also drop the alternative dependency on python-imaging.
    (Closes: #866433)

 -- Adrian Bunk <email address hidden>  Sat, 03 Feb 2018 14:41:34 +0200

Available diffs

Deleted in bionic-proposed on 2018-02-01 (Reason: LP: #1746406 remove packages depending on python-imaging ...)
Deleted in bionic-release on 2018-02-01 (Reason: lp: #1746406, demote package still depending on python-im...)
Deleted in bionic-proposed on 2018-02-01 (Reason: moved to release)
impressive (0.11.2-1) unstable; urgency=medium

  * Fresh upstream release
  * debian/control
    - policy boost to 4.1.2
    - compat boost to 9
    - mupdf-tools (>= 1.5) is the primary recommended renderer now
    - removed mentioning of long obsolete xpdf-tools

 -- Yaroslav Halchenko <email address hidden>  Tue, 19 Dec 2017 12:40:40 -0500

Available diffs

Superseded in bionic-release on 2017-12-20
Deleted in bionic-proposed on 2017-12-21 (Reason: moved to release)
impressive (0.11.1-1.2) unstable; urgency=medium

  * Non-maintainer upload.
  * Update the build dependency from latex-beamer
    to texlive-latex-recommended. (Closes: #867092)

 -- Adrian Bunk <email address hidden>  Tue, 15 Aug 2017 13:01:55 +0300

Available diffs

Superseded in bionic-release on 2017-11-03
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed (Reason: moved to release)
impressive (0.11.1-1.1) unstable; urgency=medium

  * Non-maintainer upload.
  * Add B-D: texlive-latex-extra to fix a FTBFS (Closes: #852911).

 -- Andrey Rahmatullin <email address hidden>  Sat, 04 Feb 2017 14:59:00 +0500

Available diffs

Superseded in zesty-release on 2017-02-04
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-12-18
Deleted in xenial-proposed (Reason: moved to release)
impressive (0.11.1-1) unstable; urgency=medium

  * Recent upstream release
    - should resolve compatibility with PIL 3.0 issue (Closes:#808212)
  * debian/control
    - untabified *Depends
    - boosted policy to 3.9.6
    - no need in {python:Depends} and no need to build anything pythonish
      in debian/rules
    - source format 3.0 (quilt) now
  * debian/patches/up_overscan - added '=' in option spec. Thanks Jim Paris
    (Closes: #706122)
  * lintian override to not demand python-support

 -- Yaroslav Halchenko <email address hidden>  Thu, 17 Dec 2015 21:53:47 -0500

Available diffs

Superseded in xenial-release on 2015-12-18
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2018-01-22 (Reason: moved to release)
impressive (0.10.5-1) unstable; urgency=medium


  * Fresh upstream release

 -- Yaroslav Halchenko <email address hidden>  Fri, 02 May 2014 09:32:33 -0400

Available diffs

Superseded in utopic-release on 2014-05-03
Deleted in utopic-proposed on 2014-05-04 (Reason: moved to release)
impressive (0.10.3+svn61-2) unstable; urgency=low


  [ Hideki Yamane ]
  * debian/control
    - add "Build-Depends: texlive-pictures" to fix FTBFS (Closes: #746144)

  [ Yaroslav Halchenko ]
  * Move perl (used by 3rd party impressive-gettransitions) to Recommends
    from Depends

 -- Yaroslav Halchenko <email address hidden>  Thu, 01 May 2014 09:48:52 -0400

Available diffs

Superseded in utopic-release on 2014-05-02
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed (Reason: moved to release)
impressive (0.10.3+svn61-1) unstable; urgency=low


  * Fresh upstream snapshot
    - new --spot-radius, --clock cmdline options
    - half-screen mode, partially addresses #551778
    - various fixes
    - compatibility with pdftk 1.45 and PIL (Pillow fork)
  * Refreshing the packaging
    - migrated to dh7
    - no pysupport needed
    - dropping transitional keyjnote package and some obsolete
      alternative dependecies
    - adding xvfb, xauth, python-opengl, python-pygame, python-imaging, and
      libgl1-mesa-dri to Build-Depends to facilitate build-time smoke testing
    - boosted policy to 3.9.4 (no further changes)

 -- Yaroslav Halchenko <email address hidden>  Sat, 18 May 2013 13:00:52 -0400

Available diffs

Superseded in saucy-release on 2013-05-19
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
impressive (0.10.3-2) unstable; urgency=low


  * Upload to unstable

 -- Yaroslav Halchenko <email address hidden>  Fri, 10 Feb 2012 19:39:17 -0500
Superseded in quantal-release on 2012-04-30
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
impressive (0.10.3~WIP+svn31-1) unstable; urgency=low

  * Fresh snapshot from upstream SVN (revision 31), fixing issue with audio.

Available diffs

Superseded in maverick-release on 2010-05-09
Obsolete in lucid-release on 2016-10-26
impressive (0.10.2r-4) unstable; urgency=low

  * Lowering priority for transition package keyjnote from optional to extra
    (should make ftpmaster happier since it is extra already in
    overrides).

Available diffs

Superseded in lucid-release on 2010-02-02
Obsolete in karmic-release on 2013-03-04
Obsolete in jaunty-release on 2013-02-28
impressive (0.10.2r-2) unstable; urgency=low

  * Resolving problems which forbid impressive to pass through NEW:
    - fixing debian/copyright to match upstream: GPLv2 firm
    - adding the source for the demo.pdf
    - added missing copyright holders into debian/copyright
    - building demo.pdf from the shipped with debian .tex source

115 of 15 results