indicator-applet 0.1-0ubuntu1 source package in Ubuntu

Changelog

indicator-applet (0.1-0ubuntu1) jaunty; urgency=low

  * Initial release, based on DX team's PPA packaging branch.
    (lp:~indicator-applet-developers/indicator-applet/applet-packaging)
  * Repack orig.tar.gz with a copy of the LGPL 3, libindicate/* is
    under that license.
  * debian/control: Add Homepage:, Vcs-Bzr:, and proper package
    descriptions.
  * debian/copyright: Properly describe licenses.
  * configure.ac: Add missing gio-2.0 pkgconfig check (from DX team
    PPA packaging branch), and autoreconf to pick up the change.

 -- Martin Pitt <email address hidden>   Tue, 17 Feb 2009 10:28:14 +0100

Upload details

Uploaded by:
Martin Pitt on 2009-02-17
Uploaded to:
Jaunty
Original maintainer:
Ubuntu Development Team
Architectures:
any
Section:
gnome
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
indicator-applet_0.1.orig.tar.gz 389.2 KiB 61d12a83766a0310050ed301d46614dc22a5eb36604a729c18b2e52ea7a94bbe
indicator-applet_0.1-0ubuntu1.diff.gz 84.5 KiB 04ba24175e195906877e2d51a753275acea73316d320f0a4413b3d0e8c7e467c
indicator-applet_0.1-0ubuntu1.dsc 1.4 KiB a9cf038cd3efadf8a193424d5d84438682c6730967ca4cdad0026a04143e283d

View changes file

Binary packages built by this source

indicator-applet: No summary available for indicator-applet in ubuntu jaunty.

No description available for indicator-applet in ubuntu jaunty.

libindicate-dev: No summary available for libindicate-dev in ubuntu jaunty.

No description available for libindicate-dev in ubuntu jaunty.

libindicate0: No summary available for libindicate0 in ubuntu jaunty.

No description available for libindicate0 in ubuntu jaunty.