install-package 0.5.1 source package in Ubuntu

Changelog

install-package (0.5.1) lucid; urgency=low

  * Catch SystemErrors in the markInstall function, rather than letting them
    crash install-package (LP: #435675)
  * Catch instances where another process takes the packaging lock after we
    did our initial check (LP: #441042)
  * Catch exceptions caused by malformed sources.list files and show the user
    instead of crashing (LP: #496305)
  * Bump Standards-Version to 3.8.4
 -- Jonathan Thomas <email address hidden>   Wed, 17 Feb 2010 10:39:19 -0500

Upload details

Uploaded by:
Jonathan Thomas on 2010-02-17
Uploaded to:
Lucid
Original maintainer:
Ubuntu Development Team
Architectures:
all
Section:
python
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Lucid: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
install-package_0.5.1.tar.gz 6.6 KiB 9a89d28a9f05bbb9d87b1747339a9abd96f48c09762c4be3ab2f811bfb3183e0
install-package_0.5.1.dsc 1.6 KiB bc081bb18f585ac4f1ae06137af82fdc1be54caee7f324f13e6541dc3f12cd6a

Available diffs

View changes file

Binary packages built by this source

install-package: Install a package GUI

 A KDE application to install a package through apt.