Change log for installation-locale package in Ubuntu

112 of 12 results
1.8
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-11-09
Deleted in disco-proposed (Reason: moved to release)
installation-locale (1.8) unstable; urgency=medium

  * Team upload

  [ Cyril Brulebois ]
  * Update Vcs-{Browser,Git} to point to salsa (alioth's replacement).

 -- Holger Wansing <email address hidden>  Wed, 29 Aug 2018 11:49:21 +0200

Available diffs

Superseded in disco-release on 2018-11-09
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2018-04-17
Deleted in bionic-proposed (Reason: moved to release)
installation-locale (1.7build1) bionic; urgency=medium

  * Rebuild against locales 2.17 (LP: #1754646).

 -- Colin Watson <email address hidden>  Tue, 17 Apr 2018 16:01:05 +0100

Available diffs

1.7
Superseded in bionic-release on 2018-04-17
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed (Reason: moved to release)
installation-locale (1.7) unstable; urgency=medium

  * C.UTF-8.in: change LC_IDENTIFICATION to i18n:2012 (Closes: #837004).

 -- Aurelien Jarno <email address hidden>  Mon, 06 Feb 2017 23:18:21 +0100

Available diffs

1.6
Superseded in zesty-release on 2017-02-07
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2016-02-08
Deleted in xenial-proposed (Reason: moved to release)
installation-locale (1.6) unstable; urgency=medium

  [ Colin Watson ]
  * Use HTTPS for Vcs-* URLs, and link to cgit rather than gitweb.

 -- Christian Perrier <email address hidden>  Sun, 07 Feb 2016 18:21:33 +0100

Available diffs

1.5
Superseded in xenial-release on 2016-02-08
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed (Reason: moved to release)
installation-locale (1.5) unstable; urgency=low


  [ Dmitrijs Ledkovs ]
  * Set debian source format to '3.0 (native)'.
  * Bump debhelper compat level to 9.
  * Set Vcs-* to canonical format.
  * Drop XC- from Package-Type field.

  [ Christian Perrier ]
  * Set myself as Uploader

 -- Christian Perrier <email address hidden>  Sun, 14 Jul 2013 12:49:12 +0200

Available diffs

1.4
Superseded in saucy-release on 2013-07-17
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
installation-locale (1.4) unstable; urgency=low

  [ Colin Watson ]
  * Upgrade to debhelper v7.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  04 Jun 2010 15:13:16 +0100

Available diffs

Superseded in maverick-release on 2010-06-04
Obsolete in lucid-release on 2016-10-26
installation-locale (1.3build1) lucid; urgency=low

  * Rebuild against eglibc 2.11.
 -- Colin Watson <email address hidden>   Mon, 11 Jan 2010 11:43:57 +0000

Available diffs

1.3
Superseded in lucid-release on 2010-01-11
Obsolete in karmic-release on 2013-03-04
Obsolete in jaunty-release on 2013-02-28
installation-locale (1.3) unstable; urgency=low

  [ Frans Pop ]
  * Clean up Uploaders inherrited from rootskel; leave only Joey Hess.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  04 Nov 2008 21:26:48 +0000

Available diffs

1.2
Superseded in jaunty-release on 2008-11-05
Obsolete in intrepid-release on 2013-02-20
Obsolete in hardy-release on 2015-04-24
Obsolete in gutsy-release on 2011-09-16
installation-locale (1.2) unstable; urgency=low

  * Build-depend on locales 2.5, so that we get a version that works with
    glibc 2.5. Probably needs glibc 2.5.

 -- Colin Watson <email address hidden>   Fri,  27 Apr 2007 12:59:19 +0100
Superseded in gutsy-release on 2007-04-27
Obsolete in feisty-release on 2009-08-20
Obsolete in edgy-release on 2008-06-19
installation-locale (1.1ubuntu1) edgy; urgency=low

  * Rebuild with belocs-locales-bin 2.4-1ubuntu2 for new LC_COLLATE format.

 -- Colin Watson <email address hidden>   Thu, 13 Jul 2006 16:35:56 +0100
1.1
Superseded in edgy-release on 2006-07-13
Obsolete in dapper-release on 2011-09-06
Superseded in dapper-release on 2006-02-03
installation-locale (1.1) unstable; urgency=low


  [ Denis Barbier ]
  * Save about 35kB in the udeb by dropping definitions for
    transliteration. Since we try hard to include all glyphs,
    these definitions are surely useless.

 -- Joey Hess <email address hidden>  Tue, 10 Jan 2006 17:28:46 -0500
Superseded in dapper-release on 2006-01-31
installation-locale (1.0ubuntu1) dapper; urgency=low


  * Drop back locales dependency so that we can build with current glibc in
    dapper.

 -- Colin Watson <email address hidden>  Thu, 10 Nov 2005 12:28:53 -0500
112 of 12 results