Change log for intel-vaapi-driver package in Ubuntu

134 of 34 results
Published in eoan-release 7 hours ago
Published in disco-release on 2019-03-13
Deleted in disco-proposed (Reason: moved to release)
intel-vaapi-driver (2.3.0-0ubuntu2) disco; urgency=medium

  * Restore debian/patches, disable all but an upstream commit to fix
    loading on wayland. (LP: #1813131)

 -- Timo Aaltonen <email address hidden>  Wed, 13 Mar 2019 09:25:05 +0200

Available diffs

Superseded in disco-release on 2019-03-13
Deleted in disco-proposed on 2019-03-14 (Reason: moved to release)
intel-vaapi-driver (2.3.0-0ubuntu1) disco; urgency=medium

  * Merge with Debian, remaining changes:
    - use upstream tarball with shader support

 -- Timo Aaltonen <email address hidden>  Tue, 12 Mar 2019 14:15:20 +0200

Available diffs

Superseded in disco-release on 2019-03-12
Published in cosmic-release on 2018-09-24
Deleted in cosmic-proposed (Reason: moved to release)
intel-vaapi-driver (2.2.0-0ubuntu1) cosmic; urgency=medium

  * Merge with Debian, remaining changes:
    - use upstream tarball with shader support

Available diffs

Superseded in cosmic-release on 2018-09-24
Published in bionic-release on 2018-03-20
Deleted in bionic-proposed (Reason: moved to release)
intel-vaapi-driver (2.1.0-0ubuntu1) bionic; urgency=medium

  * New upstream release. (LP: #1729467)
    - support Cannonlake
  * Un-split the package, restore support for shaders. (LP: #1756380)
  * control: Update maintainer, add new platforms to description.

 -- Timo Aaltonen <email address hidden>  Tue, 20 Mar 2018 14:28:10 +0200
Superseded in bionic-release on 2018-03-20
Deleted in bionic-proposed on 2018-03-21 (Reason: moved to release)
intel-vaapi-driver (2.0.0+dfsg1-1) unstable; urgency=medium

  * New upstream release.
  * Upload to unstable.

 -- Sebastian Ramacher <email address hidden>  Fri, 03 Nov 2017 17:00:36 -0500
Superseded in bionic-release on 2017-11-22
Published in artful-release on 2017-08-09
Deleted in artful-proposed (Reason: moved to release)
intel-vaapi-driver (1.8.3-1ubuntu1) artful; urgency=medium

  * Fix spurious height alignment assertion in i965_suface_external_memory,
    which in production is seen just as a failure of vaCreateSurfaces with
    VA_STATUS_ERROR_INVALID_PARAMETER (LP: #1708091)

 -- Daniel van Vugt <email address hidden>  Wed, 02 Aug 2017 15:08:43 +0800
Superseded in artful-release on 2017-08-09
Deleted in artful-proposed on 2017-08-10 (Reason: moved to release)
intel-vaapi-driver (1.8.3-1) unstable; urgency=medium

  * New upstream release.
  * debian/control: Bump Standards-Version.

 -- Sebastian Ramacher <email address hidden>  Thu, 29 Jun 2017 20:43:05 +0200

Available diffs

Superseded in artful-release on 2017-06-30
Deleted in artful-proposed on 2017-07-01 (Reason: moved to release)
intel-vaapi-driver (1.8.2-2) unstable; urgency=medium

  * Upload to unstable.

 -- Sebastian Ramacher <email address hidden>  Sun, 18 Jun 2017 11:00:53 +0200

Available diffs

Superseded in artful-release on 2017-06-19
Deleted in artful-proposed on 2017-06-21 (Reason: moved to release)
intel-vaapi-driver (1.8.1-1) experimental; urgency=medium

  * New upstream release.

 -- Sebastian Ramacher <email address hidden>  Sat, 15 Apr 2017 20:03:20 +0200

Available diffs

Superseded in artful-release on 2017-04-23
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed on 2018-06-22 (Reason: moved to release)
intel-vaapi-driver (1.7.3-1) unstable; urgency=medium

  * New upstrem release.
  * debian/control: Bump libva-dev B-D according to configure.ac.
  * debian/{control,compat,rules}: Bump to debhelper compat 10.
  * debian/patches: Refresh.
  * debian/copyright: Update copyright years.

 -- Sebastian Ramacher <email address hidden>  Thu, 10 Nov 2016 20:34:52 +0100

Available diffs

Superseded in zesty-release on 2016-11-10
Deleted in zesty-proposed on 2016-11-12 (Reason: moved to release)
intel-vaapi-driver (1.7.2-1) unstable; urgency=medium

  [ Nicholas D Steeves ]
  * debian/patches/ignore-debian.upstream.patch: replicate patch from libva.
  * debian/clean: replicate change from libva; remove empty file.

  [ Sebastian Ramacher ]
  * New upstream release.
  * debian/control:
    - Change Architecture to any-amd64 and any-i386.
    - Bump libva-dev B-D according to configure.ac.

 -- Sebastian Ramacher <email address hidden>  Mon, 05 Sep 2016 17:55:47 +0200

Available diffs

Superseded in zesty-release on 2016-11-03
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2018-01-23 (Reason: moved to release)
intel-vaapi-driver (1.7.1-1) unstable; urgency=medium

  * New upstream release.
  * debian/control:
    - Bump Standards-Version.
    - Build-Depends: Bump libdrm-dev and libva-dev according to configure.ac.
    - Description: Mention Skylake.

 -- Sebastian Ramacher <email address hidden>  Wed, 22 Jun 2016 19:08:16 +0200

Available diffs

Superseded in yakkety-release on 2016-06-23
Published in xenial-release on 2016-04-13
Superseded in xenial-release on 2016-04-13
Superseded in xenial-release on 2016-04-06
Deleted in xenial-proposed (Reason: moved to release)
intel-vaapi-driver (1.7.0-1) unstable; urgency=medium

  * New upstream release.
  * Move to automatic debug symbol packages.
  * debian/control:
    - Bump Standards-Version.
    - Update Vcs-*.
    - Bump B-D on libva-dev to 1.7.0.
    - Remove obsolete Breaks, Replaces and Provides.
  * debian/{rules,i965-va-driver.install}: Update for change to a single
    binary package.

 -- Timo Aaltonen <email address hidden>  Wed, 16 Mar 2016 01:52:03 +0100

Available diffs

Superseded in xenial-release on 2016-03-17
Deleted in xenial-proposed on 2016-03-19 (Reason: moved to release)
intel-vaapi-driver (1.6.2-1) unstable; urgency=medium

  * New upstream release.

 -- Sebastian Ramacher <email address hidden>  Thu, 17 Dec 2015 11:47:20 +0100

Available diffs

Superseded in xenial-release on 2015-12-18
Deleted in xenial-proposed on 2015-12-19 (Reason: moved to release)
intel-vaapi-driver (1.6.1-1) unstable; urgency=medium

  * New upstream release.

 -- Sebastian Ramacher <email address hidden>  Thu, 10 Sep 2015 22:45:53 +0200

Available diffs

Superseded in xenial-release on 2015-10-24
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed on 2018-01-22 (Reason: moved to release)
intel-vaapi-driver (1.6.0-1) unstable; urgency=medium

  * New upstream release.
  * Upload to unstable.

 -- Sebastian Ramacher <email address hidden>  Wed, 01 Jul 2015 21:28:43 +0200

Available diffs

Superseded in wily-release on 2015-07-02
Deleted in wily-proposed on 2015-07-03 (Reason: moved to release)
intel-vaapi-driver (1.5.1-2) unstable; urgency=medium


  * Upload to unstable.

 -- Sebastian Ramacher <email address hidden>  Sun, 26 Apr 2015 19:24:51 +0200

Available diffs

Superseded in wily-release on 2015-05-06
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed on 2018-01-19 (Reason: moved to release)
intel-vaapi-driver (1.5.0-1) experimental; urgency=medium


  * New upstream release.

 -- Sebastian Ramacher <email address hidden>  Mon, 29 Dec 2014 22:08:51 +0100

Available diffs

Superseded in vivid-release on 2015-01-27
Deleted in vivid-proposed on 2015-01-29 (Reason: moved to release)
intel-vaapi-driver (1.4.1-2) unstable; urgency=medium


  * debian/patches/0002-avoid_segfault_on_unsupported_platforms.patch: Apply
    upstream patch to avoid segmentation faults on unsupported platforms.

 -- Sebastian Ramacher <email address hidden>  Mon, 10 Nov 2014 13:59:29 +0100
Superseded in vivid-release on 2014-11-10
Deleted in vivid-proposed on 2014-11-12 (Reason: moved to release)
intel-vaapi-driver (1.4.1-1) unstable; urgency=medium


  * New upstream release.

 -- Sebastian Ramacher <email address hidden>  Fri, 24 Oct 2014 13:49:03 +0200
Superseded in vivid-proposed on 2014-10-24
intel-vaapi-driver (1.4.0-2) unstable; urgency=medium


  * Upload to unstable.
  * debian/control: Restrict intel-gpu-tools and python in Build-Depends to
    amd64 and i386.
  * debian/rules: Remove unused get-orig-source target.

 -- Sebastian Ramacher <email address hidden>  Wed, 01 Oct 2014 13:59:16 +0200
Superseded in vivid-release on 2014-10-25
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2016-11-03 (Reason: moved to release)
intel-vaapi-driver (1.3.2-1) unstable; urgency=medium


  * New upstrema release.
  * debian/control: Fix typos in Description and replace a list of technical
    definitions with a list of supported hardware. (Closes: #751204)
  * debian/patches/0002-Define_i965_proc_picture_in_header.patch: Removed
    since it has been applied upstream.

 -- Sebastian Ramacher <email address hidden>  Mon, 16 Jun 2014 10:33:15 +0200
Superseded in utopic-proposed on 2014-06-16
intel-vaapi-driver (1.3.1-2) unstable; urgency=medium


  * debian/control:
    - Change Section to video to align with the override.
    - Add Provides: va-driver to i965-va-driver.
  * debian/patches/0002-Define_i965_proc_picture_in_header.patch: Fix
    conflicting return types of i965_proc_picture. (Closes: #748555)

 -- Sebastian Ramacher <email address hidden>  Sat, 31 May 2014 16:09:47 +0200
Superseded in utopic-release on 2014-09-07
Published in trusty-release on 2014-04-16
Deleted in trusty-proposed (Reason: moved to release)
intel-vaapi-driver (1.3.0-1ubuntu1) trusty; urgency=medium

  * control: Re-add the transitional packages, still needed for
    upgrades from precise.
 -- Timo Aaltonen <email address hidden>   Thu, 17 Apr 2014 00:40:51 +0300
Superseded in trusty-proposed on 2014-04-16
intel-vaapi-driver (1.3.0-1) unstable; urgency=medium


  [ Matteo F. Vescovi ]
  * New upstream release
    - debian/patches/: patchset refreshed
      - 0002-Adjust_default_contrast-saturation.patch dropped
        (applied upstream)
    - debian/control: libva-dev b-dep version bump 1.2 => 1.3

  [ Sebastian Ramacher ]
  * debian/copyright:
    - Add license information for new files.
    - Update copyright years.
  * debian/control:
    - Remove Andres Mejia from Uploaders. Thank you for maintaining
      intel-vaapi-driver, Andres. (Closes: #743530)
    - Remove transitional packages which are no longer in the archive.
    - Add myself to Uploaders.
    - Remove explicit dependency on libva1. A stricter dependency on libva1
      will be generated by dh_shlibdeps anyway.

 -- Sebastian Ramacher <email address hidden>  Sat, 05 Apr 2014 15:36:28 +0200

Available diffs

Superseded in trusty-release on 2014-04-16
Deleted in trusty-proposed on 2014-04-18 (Reason: moved to release)
intel-vaapi-driver (1.2.2-2) unstable; urgency=medium


  * debian/patches/: patchset updated
    - 0001-Fix_FTBFS_on_kFreeBSD.patch refreshed
    - 0002-Adjust_default_contrast-saturation.patch added (Closes: #734246)

 -- Matteo F. Vescovi <email address hidden>  Wed, 15 Jan 2014 18:25:37 +0100

Available diffs

Superseded in trusty-release on 2014-01-18
Deleted in trusty-proposed on 2014-01-20 (Reason: moved to release)
intel-vaapi-driver (1.2.2-1) unstable; urgency=low


  [ Reinhard Tartler ]
  * Tighten dependency on libdrm (Closes: #732162)

  [ Matteo F. Vescovi ]
  * New upstream release
  * debian/control: S-V bump 3.9.4 => 3.9.5 (no changes needed)

 -- Matteo F. Vescovi <email address hidden>  Fri, 03 Jan 2014 15:06:13 +0100

Available diffs

Superseded in trusty-release on 2014-01-05
Deleted in trusty-proposed on 2014-01-06 (Reason: moved to release)
intel-vaapi-driver (1.2.1-2) unstable; urgency=low


  * Upload to unstable.

 -- Matteo F. Vescovi <email address hidden>  Thu, 07 Nov 2013 18:00:34 +0100

Available diffs

Superseded in trusty-release on 2013-11-09
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed on 2015-04-28 (Reason: moved to release)
intel-vaapi-driver (1.0.20-2) unstable; urgency=low


  * Upload to unstable
  * Enable verbose builds

 -- Reinhard Tartler <email address hidden>  Thu, 23 May 2013 07:28:04 +0200

Available diffs

Superseded in saucy-release on 2013-05-24
Deleted in saucy-proposed on 2013-05-25 (Reason: moved to release)
intel-vaapi-driver (1.0.20-1) experimental; urgency=low


  [ Matteo F. Vescovi ]
  * New upstream release
    - Supports more decoding profiles for older hardware, closes: #670921

  [ Reinhard Tartler ]
  * Clarify changelog

 -- Reinhard Tartler <email address hidden>  Fri, 29 Mar 2013 10:12:26 +0100

Available diffs

Superseded in saucy-release on 2013-05-15
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
intel-vaapi-driver (1.0.17-1) unstable; urgency=low


  [ Matteo F. Vescovi ]
  * New upstream release

 -- Andres Mejia <email address hidden>  Tue, 01 May 2012 22:23:31 -0400
Superseded in quantal-release on 2012-05-03
Published in precise-release on 2012-03-29
intel-vaapi-driver (1.0.15-1ubuntu2) precise; urgency=low

  * Fix FTBFS, change dri path from /usr/lib/dri/* to /usr/lib/*/dri/*
 -- Stephane Graber <email address hidden>   Thu, 29 Mar 2012 14:24:33 -0400

Available diffs

Superseded in precise-release on 2012-03-29
intel-vaapi-driver (1.0.15-1ubuntu1) precise; urgency=low

  * Add factor-out-typedefs.patch and fix-ref-idx-state.patch from upstream
    master, thanks Robert Hooker! (LP: #946742)
 -- Timo Aaltonen <email address hidden>   Mon, 05 Mar 2012 13:53:27 +0200
Superseded in precise-release on 2012-03-12
intel-vaapi-driver (1.0.15-1) experimental; urgency=low


  [ Brandon Snider ]
  * Initial release (Closes: #654567)

  [ Matteo F. Vescovi ]
  * debian/gbp.conf: config file added
  * debian/control: massive change
  * debian/copyright: little re-work
  * debian/*.install: renaming due to package's new name
  * debian/README.*: useless (for now) files removed
  * debian/clean: clean upstream after build
  * debian/changelog: ITP bug added
  * debian/control: "Section:" fields updated/removed
  * debian/*.install: install path corrected
  * debian/rules: paths corrected
  * debian/rules: purging useless commented stuff

  [ Reinhard Tartler ]
  * document that shades are licensed under EPL
  * build-depend on pkg-config
  * add myself to uploaders
  * build-depend on libx11-dev
  * provide a transition path for the i965-va-driver package
  * tighten build dependency on libva-dev (Closes: #645359)
  * normalize fields with wrap-and-sort(1)
  * add ${misc:Depends} to i965-va-driver
  * i965-va-driver: Add Priority and Section fields.
    (Found by lintian)
  * improve package descriptions
  * i965-va-driver: Correct Breaks/Replaces field

 -- Reinhard Tartler <email address hidden>  Thu, 05 Jan 2012 12:59:27 +0100
134 of 34 results