intel-vaapi-driver 1.3.0-1ubuntu1 source package in Ubuntu

Changelog

intel-vaapi-driver (1.3.0-1ubuntu1) trusty; urgency=medium

  * control: Re-add the transitional packages, still needed for
    upgrades from precise.
 -- Timo Aaltonen <email address hidden>   Thu, 17 Apr 2014 00:40:51 +0300

Upload details

Uploaded by:
Timo Aaltonen on 2014-04-16
Uploaded to:
Trusty
Original maintainer:
Ubuntu Developers
Architectures:
amd64 i386 kfreebsd-amd64 kfreebsd-i386 all
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release on 2014-04-16 universe libs

Builds

Trusty: [FULLYBUILT] amd64 [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
intel-vaapi-driver_1.3.0.orig.tar.gz 912.2 KiB 637738996ff613e5e0728ef1649de18fac3b270afc4804093448fb893ed3ed0e
intel-vaapi-driver_1.3.0-1ubuntu1.debian.tar.gz 11.0 KiB e5812affb4d41b4f7eb6a3cb98f7531571c0f4b3f75ec60533a60190ac101dc1
intel-vaapi-driver_1.3.0-1ubuntu1.dsc 2.5 KiB c20c248df18732558c420c77ff98c19185180c94de767961fb07030a42f04582

View changes file

Binary packages built by this source

i965-va-driver: No summary available for i965-va-driver in ubuntu utopic.

No description available for i965-va-driver in ubuntu utopic.

i965-va-driver-dbg: VAAPI driver for Intel G45 & HD Graphics family (debug symbols)

 Video decode & encode driver for Intel G45 chipsets and Intel HD
 Graphics for Intel Core processor family.
 .
 The VA-API (Video Acceleration API) enables hardware accelerated video
 decode/encode at various entry-points (VLD, IDCT, Motion Compensation
 etc.) for the prevailing coding standards today (MPEG-2, MPEG-4
 ASP/H.263, MPEG-4 AVC/H.264, and VC-1/VMW3). It provides an interface
 to fully expose the video decode capabilities in today's GPUs.
 .
 This package contains the debug files for the video decode & encode
 driver backend for the Intel G45 chipsets and Intel HD Graphics for
 Intel Core processor family.

libva-intel-vaapi-driver: VAAPI driver for Intel G45 & HD Graphics family (transitional package)

 The VA-API (Video Acceleration API) enables hardware accelerated video
 decode/encode at various entry-points (VLD, IDCT, Motion Compensation
 etc.) for the prevailing coding standards today (MPEG-2, MPEG-4
 ASP/H.263, MPEG-4 AVC/H.264, and VC-1/VMW3). It provides an interface
 to fully expose the video decode capabilities in today's GPUs.
 .
 Platform definitions:
 CTG: Cantiga, Intel GMA 4500MHD (GM45)
 ILK: Ironlake, Intel HD Graphics for 2010 Intel Core processor family
 SNB: Sandybridge, Intel HD Graphics for 2011 Intel Core processor family
 IVB: Ivybridge
 .
 This package installs the video decode & encode driver backend for the
 Intel G45 chipsets and Intel HD Graphics for Intel Core processor
 family.
 .
 This package ensures a smooth upgrades from previous versions of Debian.
 It can safely be removed if no other packages depend on it.

libva-intel-vaapi-driver-dbg: No summary available for libva-intel-vaapi-driver-dbg in ubuntu utopic.

No description available for libva-intel-vaapi-driver-dbg in ubuntu utopic.