intellij-java-compatibility 1.0.1-1 source package in Ubuntu

Changelog

intellij-java-compatibility (1.0.1-1) unstable; urgency=medium

  * Initial release (Closes: #934572)

 -- Saif Abdul Cassim <email address hidden>  Fri, 06 Sep 2019 23:42:37 +0200

Upload details

Uploaded by:
Debian Java Maintainers on 2019-11-11
Uploaded to:
Sid
Original maintainer:
Debian Java Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Focal release on 2019-11-11 universe misc

Builds

Focal: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
intellij-java-compatibility_1.0.1-1.dsc 2.2 KiB 262851b1f60a24c1766e5381affd07c4a6e73811ecc36552a69fd5ac142c26b6
intellij-java-compatibility_1.0.1.orig.tar.xz 29.0 KiB 8b475e84758efab9119fbf05f09da82ce5adc5d047835bdee5372bfe53ea8ea6
intellij-java-compatibility_1.0.1-1.debian.tar.xz 3.4 KiB 0b67c6e70a2fba89d24a7d64f2e9b16ea7fa107143114c3c7826bfcb5a537094

No changes file available.

Binary packages built by this source

libintellij-java-compatibility-java: Classes from JDK8 excluded from JDK9

 This package contains jars which have classes that are in
 jdk 8 but not in jdk 9. This package is used to build Kotlin.