There are currently no open bugs.

"invaders" versions published in Ubuntu

Wily (1.0.0-13): universe/misc
Vivid (1.0.0-12): universe/misc
Utopic (1.0.0-12): universe/misc
Trusty (1.0.0-12): universe/misc
Precise (1.0.0-12): universe/misc