irssi-plugin-otr 1.0.2-1 source package in Ubuntu

Changelog

irssi-plugin-otr (1.0.2-1) unstable; urgency=medium

  * new upstream release
  * update to latest policy, no change
  * ship upstream README file
  * bump irssi dependency to 0.8.20 to make sure we have a compilation
    time ABI check
  * migrate to auto dbgsym

 -- Antoine Beaupré <email address hidden>  Thu, 15 Dec 2016 12:17:27 -0500

Upload details

Uploaded by:
Debian Privacy Tools Maintainers on 2016-12-16
Uploaded to:
Sid
Original maintainer:
Debian Privacy Tools Maintainers
Architectures:
any
Section:
net
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Artful release on 2017-04-20 universe net

Downloads

File Size SHA-256 Checksum
irssi-plugin-otr_1.0.2-1.dsc 2.1 KiB e1ee1bcec6c18a2effff2819504f7ed9b6fd7233e9db009c103b06299b606064
irssi-plugin-otr_1.0.2.orig.tar.bz2 35.8 KiB 0d022be754f027a53f69f3aa2fb5410dc6c62246647da4c1e35523772b1d0e4e
irssi-plugin-otr_1.0.2-1.debian.tar.xz 4.0 KiB 9ed9cfdc8968082a815f53655e9dccb320fa29046ced80791e5b5b5ec5c21521

Available diffs

No changes file available.

Binary packages built by this source

irssi-plugin-otr: Off-The-Record messaging plugin for Irssi

 This plugin adds Off-The-Record (OTR) messaging support to the Irssi IRC
 client. Although primarily designed for use with the BitlBee IRC2IM
 gateway, it works within any query window, provided that your
 conversation partner's IRC client supports OTR.
 .
 OTR allows you to have private conversations over IM by providing:
  * Encryption - no one else can read your instant messages.
  * Authentication - you are assured the correspondent is who you think
    it is.
  * Deniability - the messages you send do _not_ have digital signatures
    that are checkable by a third party. Anyone can forge messages after
    a conversation to make them look like they came from you. However,
    _during_ a conversation, correspondents are assured the messages
    they see are authentic and unmodified.
  * Forward secrecy - if you lose control of your private keys,
    no previous conversation is compromised.

irssi-plugin-otr-dbgsym: No summary available for irssi-plugin-otr-dbgsym in ubuntu zesty.

No description available for irssi-plugin-otr-dbgsym in ubuntu zesty.