Segmentation fault on istanbul 0.1.1-1ubuntu1

Bug #6295 reported by atie on 2005-12-30
4
Affects Status Importance Assigned to Milestone
istanbul (Ubuntu)
Medium
MOTU

Bug Description

If I record my desktop during 3 to 5 minutes, 7 or 8 of 10 times istanbul accidently stops. I started it from terminal, only error I can see is segmentation fault. Please advise if more info required.

And, is it possible to build this package with python 2.4 packages? It currently depends on python 2.3 - cairo, glade2, gtk2 and numeric which already installed with 2.4 versions.

Changed in istanbul:
assignee: nobody → motu
atie (atie-at-matrix) wrote :

Installed istanbul 0.1.1-1ubuntu2 and manually removed python 2.3 dependencies without any warning so it solved the python dependency problem.
And, I coudn't see the segmentation fault, awesome.

It works very well. Thanks.

atie (atie-at-matrix) wrote :

one small problem with istanbul 0.1.1-1ubuntu2, if it's icon is on panel placed bottom of screen, can't the three menu of instanbul.

atie (atie-at-matrix) wrote :

sorry for typo, "can't see the three menu items of instanbul".

Daniel Holbach (dholbach) wrote :

Thanks for your bug report. The issue with python2.3 should be resolved. Does it work for you with the most recent version?

Changed in istanbul:
status: Unconfirmed → Needs Info
atie (atie-at-matrix) wrote :

Main issue here was fixed by istanbul 0.1.1-1ubuntu2. And I believe menu item issue here is due to current code of istanbul so this report can be closed.

Thank you Daniel for checking this.

atie (atie-at-matrix) wrote :

No more segfault with istanbul 0.1.1-1ubuntu2 and depends on python 2.4 .

Changed in istanbul:
status: Needs Info → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers