iverilog 0.9.7-1 source package in Ubuntu

Changelog

iverilog (0.9.7-1) unstable; urgency=low


  * New upstream release.
  * Dropped tgt_use_LDFLAGS.diff patch, as it is applied upstream.
  * debian/copyright: Update copyright years.
  * debian/control:
    + Bumped Standards-Version to 3.9.4
    + Remove obsolete DMUA field.
    + Use canonical URIs in VCS-* fields.

 -- أحمد المحمودي (Ahmed El-Mahmoudy) <email address hidden>  Sat, 24 Aug 2013 15:08:40 +0200

Upload details

Uploaded by:
Debian Electronics Team
Uploaded to:
Sid
Original maintainer:
Debian Electronics Team
Architectures:
any all
Section:
electronics
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release universe electronics
Trusty release universe electronics

Downloads

File Size SHA-256 Checksum
iverilog_0.9.7-1.dsc 1.8 KiB 0241a91d662f455ddfd05396ea4c150a29d36f306d45ba65c07508940bd23b09
iverilog_0.9.7.orig.tar.gz 1.2 MiB 7a5e72e17bfb4c3a59264d8f3cc4e70a7c49c1307173348fdd44e079388e7454
iverilog_0.9.7-1.debian.tar.gz 6.2 KiB 2adb1188446c6c134752119cb63df22f942e8c544661da6256dcd2bc8456db3c

Available diffs

No changes file available.

Binary packages built by this source

iverilog: Icarus verilog compiler

 Icarus Verilog is intended to compile all of the Verilog HDL as
 described in the IEEE-1364 standard. It is not quite there
 yet. It does currently handle a mix of structural and behavioral
 constructs.
 .
 The compiler can target either simulation, or netlist (EDIF).

iverilog-dbgsym: No summary available for iverilog-dbgsym in ubuntu yakkety.

No description available for iverilog-dbgsym in ubuntu yakkety.

verilog: Icarus verilog compiler (transitional package)

 Icarus Verilog is intended to compile all of the Verilog HDL as
 described in the IEEE-1364 standard. It is not quite there
 yet. It does currently handle a mix of structural and behavioral
 constructs.
 .
 The compiler can target either simulation, or netlist (EDIF).
 .
 This is a dummy transitional package that will ensure a proper upgrade path.
 This package may be safely removed after upgrading.