jabberd14 1.6.1.1-4 source package in Ubuntu

Changelog

jabberd14 (1.6.1.1-4) unstable; urgency=low

  * Fixed reading of settings from /etc/default/jabberd. (Closes: #552281).
  * Fixed detecting of IPv6 support. (Closes: #546545).
  * Fixed crashing on old ssl protocol. (Closes: #546544).
  * Added support to easy configuration using /etc/default/jabberd14
    to allow setting of basic options without editing jabber.xml.
  * Removed obsolete conffiles on upgrade. (Closes: #546814).
  * Fixed patch-system-but-no-source-readme lintian warning and bumped 
    Standards-Version to 3.8.3.
  * Fixed FTBFS with g++-4.4. (Closes: #560342).
  * Fixed FTBFS with binutils-gold. (Closes: #554924).
 -- Bhavani Shankar <email address hidden>   Mon,  11 Jan 2010 05:58:20 +0000

Upload details

Uploaded by:
Bhavani Shankar on 2010-01-11
Uploaded to:
Lucid
Original maintainer:
Miguel Landaeta
Architectures:
any
Section:
net
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
jabberd14_1.6.1.1.orig.tar.gz 814.6 KiB 8bba7f8e8781a088679bdcf0e46348a29da45de3eec2421f73575c5a6b8ddc31
jabberd14_1.6.1.1-4.diff.gz 27.2 KiB 897ceaaded05fb78160dc2d9b4a223584dc568080f195150b800d4e262ef1e71
jabberd14_1.6.1.1-4.dsc 1.5 KiB ff0f33657a290efc5bdc6b45daeedf936945da15431d4c0f91485d9d5262b16e

Available diffs

View changes file

Binary packages built by this source

jabber: No summary available for jabber in ubuntu lucid.

No description available for jabber in ubuntu lucid.

jabberd14: No summary available for jabberd14 in ubuntu lucid.

No description available for jabberd14 in ubuntu lucid.

libjabberd2: No summary available for libjabberd2 in ubuntu lucid.

No description available for libjabberd2 in ubuntu lucid.

libjabberd2-dev: No summary available for libjabberd2-dev in ubuntu lucid.

No description available for libjabberd2-dev in ubuntu lucid.