jabberd2 2.0s11-1ubuntu4.2 source package in Ubuntu

Changelog

jabberd2 (2.0s11-1ubuntu4.2) hardy-security; urgency=low

  * SECURITY UPDATE: Fixed possibility of Unsolicited Dialback Attacks
    - debian/patches/CVE-2012-3525.dpatch: check Verify Response and
      Authorization Response in s2s sessions
    - CVE-2012-3525
 -- Jamie Strandboge <email address hidden>   Thu, 23 Aug 2012 08:22:01 -0500

Upload details

Uploaded by:
Jamie Strandboge on 2012-08-23
Uploaded to:
Hardy
Original maintainer:
Ubuntu Developers
Component:
main
Architectures:
any
Section:
net
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
jabberd2_2.0s11.orig.tar.gz 759.2 KiB 67d1663ed97a5ba707d5d145b1d19c55
jabberd2_2.0s11-1ubuntu4.2.diff.gz 17.0 KiB 80520a0eacce11ce194b1530d7588ce7
jabberd2_2.0s11-1ubuntu4.2.dsc 1.6 KiB 0ccf917fd228e6bb192d733ce1639ef4

View changes file

Binary packages built by this source

jabberd2-bdb: No summary available for jabberd2-bdb in ubuntu hardy.

No description available for jabberd2-bdb in ubuntu hardy.

jabberd2-ldap-bdb: No summary available for jabberd2-ldap-bdb in ubuntu hardy.

No description available for jabberd2-ldap-bdb in ubuntu hardy.

jabberd2-ldap-mysql: No summary available for jabberd2-ldap-mysql in ubuntu hardy.

No description available for jabberd2-ldap-mysql in ubuntu hardy.

jabberd2-ldap-pgsql: No summary available for jabberd2-ldap-pgsql in ubuntu hardy.

No description available for jabberd2-ldap-pgsql in ubuntu hardy.

jabberd2-mysql: No summary available for jabberd2-mysql in ubuntu hardy.

No description available for jabberd2-mysql in ubuntu hardy.

jabberd2-pgsql: No summary available for jabberd2-pgsql in ubuntu hardy.

No description available for jabberd2-pgsql in ubuntu hardy.