jackson-databind 2.8.6-1+deb9u1build0.17.04.1 source package in Ubuntu

Changelog

jackson-databind (2.8.6-1+deb9u1build0.17.04.1) zesty-security; urgency=medium

  * fake sync from Debian

jackson-databind (2.8.6-1+deb9u1) stretch-security; urgency=high

  * Team upload.
  * Fix CVE-2017-7525: Deserialization vulnerability via readValue
    method of ObjectMapper. (Closes: #870848)

 -- Seth Arnold <email address hidden>  Tue, 31 Oct 2017 20:07:31 -0700

Upload details

Uploaded by:
Seth Arnold
Uploaded to:
Zesty
Original maintainer:
Debian Java Maintainers
Architectures:
all
Section:
java
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Zesty: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
jackson-databind_2.8.6.orig.tar.xz 721.5 KiB 1c2edb33da5ad8baafb4b291872f885ee1cfc773683288bd514a19aa19c639d1
jackson-databind_2.8.6-1+deb9u1build0.17.04.1.debian.tar.xz 5.8 KiB 9cee27c481476a8f54d171470a8adba6ea2e2dbb8462295a7c0301a9daf6d288
jackson-databind_2.8.6-1+deb9u1build0.17.04.1.dsc 2.2 KiB 4bf51f5341e45359d5addc58705375b182a9a62906d0cd80f2d346f7f4a26753

View changes file

Binary packages built by this source

libjackson2-databind-java: No summary available for libjackson2-databind-java in ubuntu zesty.

No description available for libjackson2-databind-java in ubuntu zesty.

libjackson2-databind-java-doc: No summary available for libjackson2-databind-java-doc in ubuntu zesty.

No description available for libjackson2-databind-java-doc in ubuntu zesty.