jasper 1.900.1-debian1-2.4ubuntu0.15.10.1 source package in Ubuntu

Changelog

jasper (1.900.1-debian1-2.4ubuntu0.15.10.1) wily-security; urgency=medium

  * SECURITY UPDATE: Denial of service or possible code execution via crafted
    ICC color profile (LP: #1547865)
    - debian/patches/09-CVE-2016-1577.patch: Prevent double-free in
      src/libjasper/base/jas_icc.c
    - CVE-2016-1577
  * SECURITY UPDATE: Denial of service via resource exhaustion via crafted ICC
    color profile
    - debian/patches/10-CVE-2016-2116.patch: Prevent memory leak in
      src/libjasper/base/jas_icc.c
    - CVE-2016-2116

 -- Tyler Hicks <email address hidden>  Fri, 26 Feb 2016 00:07:11 -0600

Upload details

Uploaded by:
Tyler Hicks on 2016-02-26
Uploaded to:
Wily
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
graphics
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
jasper_1.900.1-debian1.orig.tar.gz 1.1 MiB 7276e8407080d8263b39aeac8305032b0534c7df25bf02718b3944711e3c81d7
jasper_1.900.1-debian1-2.4ubuntu0.15.10.1.debian.tar.xz 29.3 KiB 18224e8174cf591d84e615420a78a0198eb60ec563eea11ddd7a3be0d9a22e73
jasper_1.900.1-debian1-2.4ubuntu0.15.10.1.dsc 2.0 KiB c75ae42d295734d3ffb05e1c4faedd54c643d54dbeb9ec5ad6476318877a484a

View changes file

Binary packages built by this source

libjasper-dev: No summary available for libjasper-dev in ubuntu wily.

No description available for libjasper-dev in ubuntu wily.

libjasper-runtime: No summary available for libjasper-runtime in ubuntu wily.

No description available for libjasper-runtime in ubuntu wily.

libjasper-runtime-dbgsym: No summary available for libjasper-runtime-dbgsym in ubuntu wily.

No description available for libjasper-runtime-dbgsym in ubuntu wily.

libjasper1: No summary available for libjasper1 in ubuntu wily.

No description available for libjasper1 in ubuntu wily.

libjasper1-dbgsym: No summary available for libjasper1-dbgsym in ubuntu wily.

No description available for libjasper1-dbgsym in ubuntu wily.