There are currently no open bugs.

"jconvolver" versions published in Ubuntu

Zesty (0.9.3-1build1): universe/sound
Yakkety (0.9.3-1build1): universe/sound
Xenial (0.9.3-1build1): universe/sound
Wily (0.9.3-1build1): universe/sound
Vivid (0.9.3-1): universe/sound
Trusty (0.9.2-2): universe/sound
Precise (0.9.2-1): universe/sound