Ubuntu

“jockey” 0.5.5-0ubuntu3 source package in Ubuntu

Changelog

jockey (0.5.5-0ubuntu3) karmic-proposed; urgency=low

  * Merge bug fixes from trunk:
    - xorg_driver.py, enable(): Do not mangle xorg.conf if module is not
      available after package installation. (LP: #451305, part 1)
    - ui.py, set_handler_enabled(): Give an error message pointing to the log
      file if driver installation fails. (LP: #451305, part 2)
  * data/handlers/{fglrx,nvidia}.py: Override enable() method to first try and
    install the corresponding kernel headers for the current kernel, to
    eliminate a common reason for driver installation failure.
    (LP: #451305, part 3)
 -- Martin Pitt <email address hidden>   Mon, 09 Nov 2009 14:30:34 +0100

Upload details

Uploaded by:
Martin Pitt on 2009-11-09
Uploaded to:
Karmic
Original maintainer:
Martin Pitt
Component:
main
Architectures:
all
Section:
admin
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Karmic: [FULLYBUILT] i386

Downloads

File Size MD5 Checksum
jockey_0.5.5.orig.tar.gz 252.4 KiB de14cd4d09753d55980f6228ac59eee8
jockey_0.5.5-0ubuntu3.diff.gz 26.3 KiB fdcc1f0eeb85a34993fdc9818175f6bd
jockey_0.5.5-0ubuntu3.dsc 1.2 KiB 053002e6629887b556753828ac3e96ec

Available diffs

Binary packages built by this source

jockey-common: No summary available for jockey-common in ubuntu karmic.

No description available for jockey-common in ubuntu karmic.

jockey-gtk: No summary available for jockey-gtk in ubuntu karmic.

No description available for jockey-gtk in ubuntu karmic.

jockey-kde: No summary available for jockey-kde in ubuntu karmic.

No description available for jockey-kde in ubuntu karmic.