jquery-areyousure 1.9.0-1 source package in Ubuntu

Changelog

jquery-areyousure (1.9.0-1) unstable; urgency=medium

  * Initial release. (Closes: #860359)

 -- Michael Lustfield <email address hidden>  Sat, 26 Aug 2017 22:09:49 -0500

Upload details

Uploaded by:
Debian Javascript Maintainers on 2017-10-21
Uploaded to:
Sid
Original maintainer:
Debian Javascript Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Bionic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
jquery-areyousure_1.9.0-1.dsc 2.1 KiB af6c03a1c77dec8ac90d42336aa2fb875811393b6ba6c6c42d772d93a913c1d9
jquery-areyousure_1.9.0.orig.tar.xz 12.4 KiB 274ea41d41f13d178a756ce74058f8055736b7b24f27d7209302963560887b31
jquery-areyousure_1.9.0-1.debian.tar.xz 2.1 KiB e6ec213f4626445e9bc8ebb3a54f861f63ea5eb922017f4999554eaa65d2d8c9

No changes file available.

Binary packages built by this source

libjs-jquery-areyousure: jQuery plugin to alert users of unsaved changes

 Are-you-sure (jquery.are-you-sure.js) is simple light-weight "dirty form"
 JQuery Plugin for modern browsers. It helps prevent users from losing unsaved
 changes by promoting the user to save/submit.
 .
 Features:
   - Simple usage
   - Pure javascript implementation
   - Leverages onBeforeUnload to detect all page/browser exit events
   - Works on forms of any size
   - State management--mark forms clean if original values are restored
   - Graceful degradation on legacy browsers