jquery 1.3.3-2ubuntu1.2 source package in Ubuntu

Changelog

jquery (1.3.3-2ubuntu1.2) lucid-security; urgency=low

  * SECURITY UPDATE: cross-site scripting issue via location.hash
    - debian/patches/CVE-2011-4969.patch: prioritize #id over <tag> in
      src/core.js and dist/jquery.js, added test to test/unit/core.js.
    - https://github.com/jquery/jquery/commit/db9e023e62c1ff5d8f21ed9868ab6878da2005e9
    - CVE-2011-4969
 -- Marc Deslauriers <email address hidden>   Tue, 05 Feb 2013 10:50:40 -0500

Upload details

Uploaded by:
Marc Deslauriers on 2013-02-05
Uploaded to:
Lucid
Original maintainer:
Ubuntu Developers
Architectures:
all
Section:
web
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Lucid: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
jquery_1.3.3.orig.tar.gz 269.3 KiB c284deeac165ac472629ff3cf3e453c4a0ab65520ad03be02e6c98226b3cdefc
jquery_1.3.3-2ubuntu1.2.diff.gz 5.2 KiB fbdc82da5911343f01ff58f530cf11bdbfbb8ac5f567491573fc586ff618d395
jquery_1.3.3-2ubuntu1.2.dsc 1.9 KiB 061210542850c3b19d7c3b31af5ed21c7ed9566dc6fad445cb567637617c265b

View changes file

Binary packages built by this source

libjs-jquery: No summary available for libjs-jquery in ubuntu lucid.

No description available for libjs-jquery in ubuntu lucid.