jsp-api 2.3.4-2~18.04 source package in Ubuntu

Changelog

jsp-api (2.3.4-2~18.04) bionic; urgency=medium

  * Backport for OpenJDK 11. LP: #1817567.

jsp-api (2.3.4-2) unstable; urgency=medium

  * Install Maven artifacts mimicking the version 2.3 to preserve the backward
    compatibility with the old libservlet3.1-java package
  * Standards-Version updated to 4.3.0

jsp-api (2.3.4-1) unstable; urgency=medium

  * Initial release (Closes: #916401)

 -- Matthias Klose <email address hidden>  Mon, 25 Feb 2019 16:35:39 +0100

Upload details

Uploaded by:
Matthias Klose on 2019-02-25
Uploaded to:
Bionic
Original maintainer:
Debian Java Maintainers
Architectures:
all
Section:
java
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Cosmic updates on 2019-04-16 universe java
Bionic updates on 2019-04-16 universe java
Cosmic security on 2019-04-16 universe java
Bionic security on 2019-04-16 universe java

Builds

Bionic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
jsp-api_2.3.4.orig.tar.xz 83.6 KiB 2fab7216496da3e0d87937786ab67af8168bd73bac1ad52b074881dea717509d
jsp-api_2.3.4-2~18.04.debian.tar.xz 8.4 KiB ef7f06f5123bd3287bc3eac1f4e254e08e8d614248281399f0c44339d962121b
jsp-api_2.3.4-2~18.04.dsc 2.0 KiB e671cf237eed474dac8ac8db55d92fb49afd89d0804133be16b6d4155efb0917

View changes file

Binary packages built by this source

libjsp-api-java: JavaServer Pages API

 JavaServer Pages (JSP) is a technology that helps software developers
 create dynamically generated web pages based on HTML, XML, or other
 document types.