kakasi package in Ubuntu

kakasi: KAnji KAna Simple Inverter
kakasi-dbgsym: No summary available for kakasi-dbgsym in ubuntu hirsute.
kakasi-dic: No summary available for kakasi-dic in ubuntu impish.
libkakasi2: No summary available for libkakasi2 in ubuntu hirsute.
libkakasi2-dbgsym: debug symbols for libkakasi2
libkakasi2-dev: Header files and static libraries for library version of KAKASI

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Natural Language Processing (Japanese)
Urgency:*
Medium Urgency
Architectures:*
any all
Latest upload:
2.3.6-4.1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

Is the following project the upstream for this source package?


The Kinetic Kudu (active development)
2.3.6-4.1 release (universe)
The Jammy Jellyfish (current stable release)
2.3.6-4.1 release (universe)
The Focal Fossa (supported)
2.3.6-4 release (universe)
The Bionic Beaver (supported)
2.3.6-1build1 release (universe)
The Xenial Xerus (supported)
2.3.6-1 release (universe)
The Trusty Tahr (supported)
2.3.6-0ubuntu1 release (universe)